TV Samsung serii C - drżenie obrazu na MUX3

informacje techniczne związane z wdrażaniem trzeciego multipleksu DVB-T
Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

TV Samsung serii C - drżenie obrazu na MUX3

Post autor: ploomba » 15 lutego 2014, o 20:00

Mireczek pisze:Też mam same Samsungi i nic mi nie drga. Obraz idealny. TV opisane obok.
Masz Samsungi z serii UE. Tak samo Pan Jarosław Bałuka na swoim UE37D6500 nie ma problemów z odbiorem.

Wedle mojego rozpoznania problem tyczy się starszych modeli z serii LE (choć nie wiem czy wszystkich). Problem występuje na pewno na LE32C450 i Le32B350. Tak samo na satkurierze ktoś podawał model Samsunga z serii LE(C). Ciężko też będzie ustalić serię produktów wadliwych bo np taki Samsung LE32C450 był w dwóch wersjach (składany na Węgrzech i bodajże Tajwanie) - oba mają inne procesory/chipsety i inny soft. Więc ten sam model (dla przykładu LE32C450) może inaczej się zachowywać (w zależności od wersji / kraju produkcji).
Od administracji forum dowiedziałem się, że ponoć Samsung monitoruje już całą sytuację. Na razie jednak nic mi więcej na ten temat nie wiadomo.

pawelll
Posty: 728
Rejestracja: 18 lipca 2011, o 23:04

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: pawelll » 15 lutego 2014, o 20:05

W Samsungu seria B to model z roku 2009. C to 2010. Sądzę więc że realnie ktokolwiek w Samsungu zajmował się Polską pod tym kątem od modelu C lub D.
Co nie zmienia faktu, że jeśli próby w latach 2010-2012 nie wykazywały problemów to należy uznać, że teraz to TVP i UKE mają problem.

MarioPL
Posty: 76
Rejestracja: 15 lutego 2014, o 09:18
Odbiornik: LE32C450
Nadajnik - obiekt nadawczy: RTCN Poznań "Śrem", AE Poznań

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: MarioPL » 15 lutego 2014, o 20:06

Problem:
- drżenie, frezowanie przy dynamicznych obrazach na kanałach HD (TVP 1HD i 2 HD)
Telewizor:
- Samsung to LE32C450, wypr. w Czechach. najnowszy soft T-TDT5DEUC-1024.1 z 2011.04.16.
Nadajnik:
- Śrem, poziom sygnału około 80% (na antenie siatkowej lub kierunkowej)
Ostatnio zmieniony 15 lutego 2014, o 20:08 przez MarioPL, łącznie zmieniany 1 raz.

Awatar użytkownika
kupon
Posty: 670
Rejestracja: 18 lutego 2009, o 15:02
Odbiornik: Panasonic TX-50DXU701 / Panasonic TX 32AS650E
Instalacja antenowa: Dipol 44/21-69 Tri Digit+DIPOL-4/5-12 pol.V+Zwrotnica antenowa FM/6-12/21-69/75
Nadajnik - obiekt nadawczy: RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: kupon » 15 lutego 2014, o 20:14

Może teraz :)

https://www.youtube.com/watch?v=l3Qi_NMstYE

Jeszcze raz przepraszam za jakość.
Teraz jest ok.
Ostatnio zmieniony 15 lutego 2014, o 20:16 przez kupon, łącznie zmieniany 1 raz.

Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: ploomba » 15 lutego 2014, o 20:15

ja mam LE 32C450 wyprodukowany na Węgrzech (też z softem T-TDT5DEUC-1024.1)

Znajomy miał LE32C450 wyprodukowany gdzieś indziej z softem T-MSX5DEUC-2011.0. Z tego co pamiętam nie wolno było tych softów zamiennie wgrywać (inny chipset) - mój TV obsługiwał więcej kodeków audio w plikach MKV , jego miał jakieś problemy z dźwiękiem.

Postaram się dowiedzieć jak wygląda u niego sprawa nowych parametrów nadawania.

Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: ploomba » 15 lutego 2014, o 20:19

Anduraki pisze: A defekty typu "klatkowanie" tzw judder, drżenie i delikatna pikseloza jak się przyjżeć były już dużo wcześniej zarówno na 1 i 2 w HD. A to że dziś zaczęło się narzekanie to ma związek z tym że wszyscy patrzą przez lupę na każdy fragment ekranu i "szukają" problemów które tak na prawdę zawsze były.
.
Do wczoraj nie było problemów z "drżeniem" obrazu. Problem ten nie jest teraz jakiś sporadyczny i nie dopatrujemy się dziury w całym. Ten efekt występuje NONSTOP (od dzisiejszego poranka, wczoraj oglądałem TV bez problemu) - nie da się W OGÓLE oglądać programów z mux-3. Można dostać epilepsji!!
Ostatnio zmieniony 15 lutego 2014, o 20:20 przez ploomba, łącznie zmieniany 1 raz.

MarioPL
Posty: 76
Rejestracja: 15 lutego 2014, o 09:18
Odbiornik: LE32C450
Nadajnik - obiekt nadawczy: RTCN Poznań "Śrem", AE Poznań

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: MarioPL » 15 lutego 2014, o 20:20

Wysłałem zapytanie "co zrobić" do Samsunga. Na dużo nie liczę, ale może...

Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: ploomba » 15 lutego 2014, o 20:31

ostatni soft do LE32C450 jest z 2011 roku (i wprowadzone zmiany tyczyły się bodajże problemów z odbiorem tv na Łotwie)

Bartt
Posty: 1397
Rejestracja: 19 maja 2011, o 21:53
Odbiornik: TV: Samsung LE40C550, PC: Hauppage HVR-1300
Instalacja antenowa: ATX91+APL109 - Baranówka, Tarnobrzeg, Św. Krzyż. Siatka - Leżajsk (378m n.p.m.)

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: Bartt » 15 lutego 2014, o 20:33

Tak jak pisałem wcześniej, problem wynika najprawdopodobniej z nieprawidłowej identyfikacji pól nieparzystych i parzystych przy materiałach z przeplotem. Powstaje pytanie dlaczego do wczoraj było z tym wszystko ok, a dziś już nie. Co takiego zmieniono w parametrach kodowania wideo że niektóre odbiorniki są wprowadzane w błąd i mylą pola parzyste z nieparzystymi :evil:. Podejrzewam że w sygnale jest przesyłana odwrotna informacja o kolejności występowania tych pół niż jest to w rzeczywistości. Część sprzetu ignoruje to i usuwa przeplot prawidłowo, a część bierze info ze strumienia i mamy kaszanę na obrazie.
Oczywiście to tylko moje przypuszczenie.

@kupon
Akurat trafiłeś w zły moment bo na większości reklam jest ok (nie mają przeplotu) ;)
Spróbuj nagrać coś ze studia albo po prostu inny program z mux-3 ( u mnie szarpanie wystepuje na wszystkich z wyjątkiem TVP Regionalna (Rzeszów)).

PS
Mam tv Samsung LE40C550 z procesorem Trident (soft T-TDT...), były też wersje z MStar (soft T-MSX...)
Ostatnio zmieniony 15 lutego 2014, o 20:44 przez Bartt, łącznie zmieniany 1 raz.

kasper93
Posty: 152
Rejestracja: 4 marca 2012, o 17:46
Odbiornik: MT4161
Nadajnik - obiekt nadawczy: Warszawa/PKiN

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: kasper93 » 15 lutego 2014, o 20:44

Takie tam z TVP1 HD :)

Obrazek

Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: ploomba » 15 lutego 2014, o 20:48

Bartt pisze:Tak jak pisałem wcześniej, problem wynika najprawdopodobniej z nieprawidłowej identyfikacji pól nieparzystych i parzystych przy materiałach z przeplotem. Powstaje pytanie dlaczego do wczoraj było z tym wszystko ok, a dziś już nie. Co takiego zmieniono w parametrach kodowania wideo że niektóre odbiorniki są wprowadzane w błąd i mylą pola parzyste z nieparzystymi :evil:. Podejrzewam że w sygnale jest przesyłana odwrotna informacja o kolejności występowania tych pół niż jest to w rzeczywistości. Część sprzetu ignoruje to i usuwa przeplot prawidłowo, a część bierze info ze strumienia i mamy kaszanę na obrazie.
Oczywiście to tylko moje przypuszczenie.

@kupon
Akurat trafiłeś w zły moment bo na większości reklam jest ok (nie mają przeplotu) ;)
Spróbuj nagrać coś ze studia albo po prostu inny program z mux-3 ( u mnie szarpanie wystepuje na wszystkich z wyjątkiem TVP Regionalna (Rzeszów)).

PS
Mam tv Samsung LE40C550 z procesorem Trident (soft T-TDT...), były też wersje z MStar (soft T-MSX...)
Trident (soft T-TDT...) - czyli ten sam co u mnie. Zapytam znajomego jak u niego na Mstar

adac
Posty: 1866
Rejestracja: 19 czerwca 2011, o 08:22
Nadajnik - obiekt nadawczy: najbliższy maszt GSM

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: adac » 15 lutego 2014, o 20:58

wychodzi na to że problem leży w procesorze odbiornika. A ja nie byłem do tej pory dobrego zdania o Mstarach z chińskich tunerków..

Awatar użytkownika
Anduraki
Posty: 1749
Rejestracja: 31 grudnia 2011, o 15:34
Odbiornik: Samsung QE65Q7FN; Samsung UE32EH5450
Instalacja antenowa: Instalacja zbiorcza
Nadajnik - obiekt nadawczy: Piaski/Raabego

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: Anduraki » 15 lutego 2014, o 20:59

MarioPL pisze:
Anduraki pisze:(...)



Powiem tak, gdybyś nie wiedział że będzie jakakolwiek zmiana i odbiornik tak jak u mnie automatycznie przebudował listę kanałów nie wpatrywałbyś się w szczegóły i nie znalazłbyś żadnych defektów.

A defekty typu "klatkowanie" tzw judder, drżenie i delikatna pikseloza jak się przyjżeć były już dużo wcześniej zarówno na 1 i 2 w HD. A to że dziś zaczęło się narzekanie to ma związek z tym że wszyscy patrzą przez lupę na każdy fragment ekranu i "szukają" problemów które tak na prawdę zawsze były.

Nie wiem jak u was u mnie nie ma najmniejszej różnicy w jakości programów HD - jedynie moja uwaga na temat różnicy w kompresji programów i reklam na programach SD - ale to jest do dostosowania pewnie.

Jak coś komuś nie trybi - niech spróbuje aktualizacji oprogramowania.
Jezu, a Ten swoje. Człowieku, robisz ze mnie idiotę, czy co ?
Napisałem wcześniej, że nawet mój syn stwierdził "nie da sie tego oglądac", a Ty swoje.
Pracujesz w TVP ? Płacą Ci za to ? Co mam zrobić, udawać, że wszystko jest ok ?
Przepraszam za ton, ale wysiadam przy takiego typu "tekstach"

P.S.
Szkoda, że dzieli nas taka odległośc. Z miłą chęcią zaprosiłbym niedowiarków na seans "epileptyczny".
Nie przeżywaj tak - wydaje mi się ze pół na pół osób tu piszących od wczoraj zaobserwowało jakieś problemy w odbiorze.

Jeśli u Ciebie gorzej odbiera niż wcześniej to mi przykro - szkoda że nie każdemu odbiera dobrze. Może dostosują jeszcze parametry na waszym nadajniku - zapewne nie w całej Polsce ustawienia są identyczne - więc można założyć że mogą być różnice w odbiorze.

Możliwe, że Emitel z TVP przeprowadziło eksperyment że w różnych regionach Polski zastosowali różne ustawienia - i tam gdzie będzie najmniej skarg takie ustawienia dostosują później.

Na tym samplu 3 nie widziałem żadnych problemów - powiem więcej reklamy jeszcze lepiej wyglądają niż u mnie. U mnie tekst bardziej drży i tak drżał rok temu i tak samo drży dziś. Reklamy Liddla też drżą, ale one są specyficznie nakręcone.

Awatar użytkownika
kupon
Posty: 670
Rejestracja: 18 lutego 2009, o 15:02
Odbiornik: Panasonic TX-50DXU701 / Panasonic TX 32AS650E
Instalacja antenowa: Dipol 44/21-69 Tri Digit+DIPOL-4/5-12 pol.V+Zwrotnica antenowa FM/6-12/21-69/75
Nadajnik - obiekt nadawczy: RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: kupon » 15 lutego 2014, o 21:35

Ostatnio zmieniony 15 lutego 2014, o 21:39 przez kupon, łącznie zmieniany 1 raz.

Awatar użytkownika
sirdaniel
Posty: 185
Rejestracja: 16 maja 2012, o 08:28
Odbiornik: Wiwa HD-50
Instalacja antenowa: Siatka + symetryzator

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: sirdaniel » 15 lutego 2014, o 21:38

Niesamowite że dopiero teraz ktoś zaczyna myśleć w tej kołomyi. Jedziecie po ludziach co się zajmują wdrażaniem zupełnie nowej technologii w Polsce jak nie wiem co a nie chcecie u siebie znaleźć problemu. Pawell brawo dla ciebie za myślenie.
Skakanie obrazu jak najbardziej może być związane z błędnym flagowaniem półobrazów, ale nie każdy to ma, więc nie jest to pewne. Dodatkowo niektóre nowe nagrania są kodowane z parametrem Weighted prediction, który to parametr (weighted P-frame prediction) jak wszedł w x264 okazał niedomagania w wielu hardwarowych dekoderach, co objawiało się artefaktami przy dekodowaniu. Może niektóre dekodery też nie są zgodne do końca. Nie jestem oczywiście wszystkowiedzący, ale akurat czytałem 10 stron wstecz i wiem co się pisze.
PS i jeszcze jedno, jeśli gdzieś w jakiejś okolicy podniosła się moc sygnału z anteny nadawczej, to może dochodzić oczywiście do przesterowania sygnału co objawia się sieczką, dlatego ja używam symetryzatora.
Ostatnio zmieniony 15 lutego 2014, o 21:48 przez sirdaniel, łącznie zmieniany 3 razy.

Awatar użytkownika
ploomba
Posty: 814
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LE32C450 + NPR,
Wiwa HD-80,
Cryptobox 652 combo
Nadajnik - obiekt nadawczy: RTON Skrzyczne, RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: ploomba » 15 lutego 2014, o 21:45

sirdaniel pisze:Niesamowite że dopiero teraz ktoś zaczyna myśleć w tej kołomyi. Jedziecie po ludziach co się zajmują wdrażaniem zupełnie nowej technologii w Polsce jak nie wiem co a nie chcecie u siebie znaleźć problemu. Pawell brawo dla ciebie za myślenie.
A jakiż to problem występuje po naszej stronie? Ja telewizora nie wyprodukowałem. Tak jak zwykły Kowalski, kupił tv z szumnie reklamowanym mpeg-4, tv działał do tej pory i nagle ujawniły się jakieś wady w tym TV w wyniku zmiany parametrów nadawania. Czy to z winy Kowalskiego?
Według mnie teraz pałeczka jest po stronie nadawców i producentów tv. To oni powinni ustalić co jest nie tak i co należy zrobić. Albo zmiana parametrów, albo aktualizacja softu, albo wymiana tv dla kilkudziesięciu tysięcy klientów (albo i lepiej)

jajanusz
Posty: 108
Rejestracja: 17 stycznia 2014, o 22:08

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: jajanusz » 15 lutego 2014, o 21:52

Bartt pisze:Tak jak pisałem wcześniej, problem wynika najprawdopodobniej z nieprawidłowej identyfikacji pól nieparzystych i parzystych przy materiałach z przeplotem.

Próbowałem "zemulować" na komputerze podobny efekt, który opisywany jest tutaj na forum, czyli owo drżenie obrazu i udało mi się, poprzez kartę USB DVB-T korzystając z kodeków FFDSHOW, przestawiałem funkcję interlacing i rzeczywiście także widzę te drżenie tylko na kanałach TVP oprócz regionalnej (efekt taki jakby nie było 25 klatek), rzeczywiście może doprowadzić do epilepsji, i rzeczywiście obraz staje się o wiel gorszy, nie pozostaje więc nic innego jak stwierdzić że to odbiorniki znowu są niedopracowane i nie obsługują wszystkich funkcji w tym przypadku zaawansowanych funkcji interlacing, TVP pewnie coś zmieniła w tych ustawieniach a oprogramowanie odbiorników pewnie znowu ujawniło niedopracowania, ktoś znowu szedł po kosztach i nie rozbudował opgrogramowania.

Awatar użytkownika
kupon
Posty: 670
Rejestracja: 18 lutego 2009, o 15:02
Odbiornik: Panasonic TX-50DXU701 / Panasonic TX 32AS650E
Instalacja antenowa: Dipol 44/21-69 Tri Digit+DIPOL-4/5-12 pol.V+Zwrotnica antenowa FM/6-12/21-69/75
Nadajnik - obiekt nadawczy: RTCN Chorągwica

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: kupon » 15 lutego 2014, o 21:57

A może to wina TVP a nie dekoderów?
Może pójdźmy w tą stronę?
Już rok temu był taki przypadek.

jajanusz
Posty: 108
Rejestracja: 17 stycznia 2014, o 22:08

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: jajanusz » 15 lutego 2014, o 22:09

Rzeczywiście podczas reklam nic się nie dzieje a tylko podczas programu, pasek TVP Info jest rozmazany to też prawda, obraz tragedia, nie tylko migocze ale i bardziej mętny i rozmazany. :shock:

Nie dziwota że każdy widzi co innego :shock:

Jak ktoś ma tuner DVB-T na USB to niech sam zobaczy jak to wygląda, w kodekach FFDSHOW ustawiłem deintelacing na "yet another deinterlacing filter (yadif)", zaznaczyłem "skip spatial interlacing check" i "double framerate" a "field order" ustawiłem na "auto".
kupon pisze:Już rok temu był taki przypadek
Tak dokładnie z dekoderami manta dvb-t011 oraz TV Sony KLD bodajże, ale efekty były inne, była pikseloza jakby sygnał był zbyt słaby, rok temu z tych testów się wycofano na MUX1, w tej chwili mój dekoder działa prawidłowo a znowu wasze odbiorniki przestały działać dobrze :|

pawelll
Posty: 728
Rejestracja: 18 lipca 2011, o 23:04

Re: Kanały TVP w MUX3 - zagadnienia techniczne

Post autor: pawelll » 15 lutego 2014, o 22:18

Napiszę jeszcze raz wyraźnie moją opinię.
Rozróżnijmy dwie sprawy:
1. Techniczne aspekty i przyczyny występowania problemów (zakładam, że ustaliliśmy że nie są to przywidzenia kilku kolegów)
2. Wprowadzenie przez TVP zmian w systemie kodowania spowodowane chęcią zagęszczenia MUX3.

Ad.1. Sprawa jest do wyjaśnienia po jeszcze kilku eksperymentach. Czy do rozwiązania- trudno powiedzieć. Albo TVP jest w stanie coś zmienić, żeby przywrócić prawidłowy odbiór, albo producenci sprzętu coś zadziałają, albo ...
Ad.2. I tu jest clou problemu. Moim zdaniem, niedopuszczalna i do zbadania przez UKE zmiana parametrów nadawania po oficjalnym zakończeniu etapu wdrażania NTC (z zakresie MUX1-3 i wyłączeniu analogu. Z jednej strony to po prostu nieodpowiedzialne przeprowadzanie eksperymentów na NTC w całym kraju "na żywym organizmie".
Po prostu złamano starą inżynierską zasadę: "działa? nie ruszać bo jeszcze przestanie"

Zablokowany