Testy TVS HD

pikaczu
Posty: 1284
Rejestracja: 5 maja 2009, o 09:56
Odbiornik: sony bravia kdl-32w706b
Instalacja antenowa: antena kierunkowa 19-elementowa
Nadajnik - obiekt nadawczy: rtcn kosztowy, mux 1-3, 8, mux z tvs

Re: DVB-T z RTCN KATOWICE KOSZTOWY

Post autor: pikaczu » 17 marca 2016, o 10:04

ja mam 2 tv od sony, wszystko działa dobrze.

Awatar użytkownika
ObywatelDVB-T
Posty: 1742
Rejestracja: 8 lutego 2012, o 17:50
Odbiornik: Samsung UE40D6500 / Ferguson Ariva T-60 / Ferguson DAB+150
Instalacja antenowa: UHF 44/21-69 Tri Digital + UHF 19/21-69 + VHF Dipol 11/5-12 + wzm. Terra MA-062
Nadajnik - obiekt nadawczy: Kosztowy, Kamieńsk, Św.Krzyż

Re: DVB-T z RTCN KATOWICE KOSZTOWY

Post autor: ObywatelDVB-T » 17 marca 2016, o 10:19

Nie mam doświadczenie z telewizorem Sony, ale na moim Samsungu jak mam ustawiony kraj Polska to nie wyszukuje kodowanego MUX-4, choć ten pojawia się u mnie sporadycznie, podczas tropo.
Pokazuje wtedy jakość i siłę ale kiedy chcę wyszukać to nie zapisuje żadnego kanału a w tym samym czasie ferdek Ariva T-60 nie ma z tym najmilejszego problemu.
Pomogła zmiana kraju na „inne” choć jak zmieniłem na Czechy lub Niemcy to też było OK.
Może spróbuj na początek coś zmienić w ustawieniach telewizora, może jak ja zmień kraj i wyszukaj kanał 59 ponownie. W moim Samsungu jest to w miejscu gdzie wyszukuje się ręcznie lub automatycznie kanały czyli: kanał/kraj (tu muszę podać kod domyślnie 4 zera) i zmienić z Polska na inne wtedy wymazuje poprzednią listę kanałów i muszę wyszukać na nowo.

Ps. Pojawił się następny komentarz na kolejnej stronie komentarzy w Satkurierze też Sony:
burak
U mnie na TV Sony KDL-40EX402 kanał wyszukuje Sila i jakość max ale czarny obraz
wszystko inne działa wraz z czeskimi mux a ostatni firmware do tv to z 2011 czyli lipa

monter1981
Posty: 194
Rejestracja: 31 marca 2010, o 10:10
Odbiornik: Samsung LE32C550/
Onleny H.265
Instalacja antenowa: antena DIPOL 16/21-69

Re: DVB-T z RTCN KATOWICE KOSZTOWY

Post autor: monter1981 » 17 marca 2016, o 11:00

Może niektóre odbiorniki szaleją ze względu na dziwny ONID tego MUX-u (FFFF), który identyfikuje właśnie kraj. Dla Polski określono go jako 2268 (system hex). MUX-4 też ma z tego co pamiętam inny ident.

Awatar użytkownika
Maciejek
Posty: 819
Rejestracja: 7 lipca 2010, o 14:46
Odbiornik: Bravia W5500, Onkyo T-4030
Instalacja antenowa: YAGI-UDA, instalacje pasywne
Nadajnik - obiekt nadawczy: Skrzyczne, Kosztowy, Lysá Hora

Re: DVB-T z RTCN KATOWICE KOSZTOWY

Post autor: Maciejek » 17 marca 2016, o 12:10

ObywatelDVB-T pisze:Nie mam doświadczenie z telewizorem Sony, ale na moim Samsungu jak mam ustawiony kraj Polska to nie wyszukuje kodowanego MUX-4, choć ten pojawia się u mnie sporadycznie, podczas tropo.
Pokazuje wtedy jakość i siłę ale kiedy chcę wyszukać to nie zapisuje żadnego kanału a w tym samym czasie ferdek Ariva T-60 nie ma z tym najmilejszego problemu.
Pomogła zmiana kraju na „inne” choć jak zmieniłem na Czechy lub Niemcy to też było OK.
Może spróbuj na początek coś zmienić w ustawieniach telewizora, może jak ja zmień kraj i wyszukaj kanał 59 ponownie. W moim Samsungu jest to w miejscu gdzie wyszukuje się ręcznie lub automatycznie kanały czyli: kanał/kraj (tu muszę podać kod domyślnie 4 zera) i zmienić z Polska na inne wtedy wymazuje poprzednią listę kanałów i muszę wyszukać na nowo.

Ps. Pojawił się następny komentarz na kolejnej stronie komentarzy w Satkurierze też Sony:
burak
U mnie na TV Sony KDL-40EX402 kanał wyszukuje Sila i jakość max ale czarny obraz
wszystko inne działa wraz z czeskimi mux a ostatni firmware do tv to z 2011 czyli lipa
No problem ewidentnie jest. Poczekamy na komentarz operatora technicznego czy świadczącego usługę (Emitel) i właściciela pozwolenia.
Ostatnio zmieniony 17 marca 2016, o 12:17 przez Maciejek, łącznie zmieniany 1 raz.

Awatar użytkownika
JaroslawMroczkowski
Administrator
Posty: 2369
Rejestracja: 1 stycznia 1970, o 01:00

Re: Testy TVS HD

Post autor: JaroslawMroczkowski » 17 marca 2016, o 12:11

Nie powinno być żadnego ONID= ffff. Parametry sygnału są następujące:

ONID: 8808 (0x2268)
Network ID: 13339 (0x341b)
TS ID: 21 (0x0015)

QPSK; 3/4; 1,32

SID: 76 (0x004c)
LCN: 54 (0x036)

Ponieważ to jest test mogą one ulec zmianie.

--
Jeśli zaś chodzi o zapisywanie kanałów MUX4 wspominane w cytacie powyżej, to odbiornik zgodny z międzynarodowymi normami nie ma prawa pokazywać na liście dostępnych serwisów programów z tego muksa. Wszystkie programy w MUX4 mają ustawione "visiblity flag = 0", czyli nie powinny być pokazywane na liście kanałów standardowych odbiorników. Jeśli pojawiają się na liście kanałów, to znaczy, że odbiornik nie spełnia krajowych i międzynarodowych wymagań. Być może inne kraje z jakiegoś powodu inaczej podeszły do wymagań, albo po prostu nie ma tam takich emisji, więc producent nie przywiązał wagi do właściwych ustawień i dlatego przełączenie na profil innego kraju powoduje, że kanały te są pokazywane.

Awatar użytkownika
Maciejek
Posty: 819
Rejestracja: 7 lipca 2010, o 14:46
Odbiornik: Bravia W5500, Onkyo T-4030
Instalacja antenowa: YAGI-UDA, instalacje pasywne
Nadajnik - obiekt nadawczy: Skrzyczne, Kosztowy, Lysá Hora

Re: Testy TVS HD

Post autor: Maciejek » 17 marca 2016, o 12:19

Dobrze by było aby uległy takim zmianom aby umożliwić odbiór na sprzęcie zgodnym z wytycznymi UKE, bo problem dotyczy części OTV Sony i Panasonic.
Jak widać po komentarzach pod artykułem SatKuriera problem z odbiorem, a raczej z właściwym zdekodowaniem poprawnego sygnału dotyczy coraz większej ilości użytkowników.

edit: po południu, jak wrócę, do domu sprawdzę czy zmiania wsppomnianego parametru (ONID) ma wpływ na zdekodowanie tego mux`a.
Ostatnio zmieniony 17 marca 2016, o 13:08 przez Maciejek, łącznie zmieniany 1 raz.

monter1981
Posty: 194
Rejestracja: 31 marca 2010, o 10:10
Odbiornik: Samsung LE32C550/
Onleny H.265
Instalacja antenowa: antena DIPOL 16/21-69

Re: Testy TVS HD

Post autor: monter1981 » 17 marca 2016, o 12:44

JaroslawMroczkowski pisze:Nie powinno być żadnego ONID= ffff.
Ale było a TSID 0001. Wczoraj ok 21.00 dane "zasiorbane" z Samsunga LE32C550 . Nie mam możliwości zweryfikowania stanu obecnego.

Awatar użytkownika
ObywatelDVB-T
Posty: 1742
Rejestracja: 8 lutego 2012, o 17:50
Odbiornik: Samsung UE40D6500 / Ferguson Ariva T-60 / Ferguson DAB+150
Instalacja antenowa: UHF 44/21-69 Tri Digital + UHF 19/21-69 + VHF Dipol 11/5-12 + wzm. Terra MA-062
Nadajnik - obiekt nadawczy: Kosztowy, Kamieńsk, Św.Krzyż

Re: Testy TVS HD

Post autor: ObywatelDVB-T » 17 marca 2016, o 13:23

Problem jest w komentarzach do artykułu Satkuriera ktoś wymienił jeszcze Sony EX500 ale ktoś inny także Panasonic.
A skoro to MUX testowy to może o to chodzi, że testują różne parametry. Ja i tak nie mam szans odebrać, ale tym co mają problemy a są w zasięgu pozostaje czekać i mieć nadzieję, że zaczną testować inne parametry.

Awatar użytkownika
Acid
Posty: 235
Rejestracja: 11 lutego 2009, o 17:54
Odbiornik: Philips PUS8303 / Sharp HI3422E
Instalacja antenowa: Dipol-16/21-60 / Dipol-4/5-12
Nadajnik - obiekt nadawczy: RTCN Kosztowy

Re: Testy TVS HD

Post autor: Acid » 17 marca 2016, o 15:18

Parametry pokazywane przez tv lg :
http://zapodaj.net/ba2568f18ad83.jpg.html
Dodam iż na tv które mam w podpisie problemów z odbiorem nie ma.

Awatar użytkownika
Maciejek
Posty: 819
Rejestracja: 7 lipca 2010, o 14:46
Odbiornik: Bravia W5500, Onkyo T-4030
Instalacja antenowa: YAGI-UDA, instalacje pasywne
Nadajnik - obiekt nadawczy: Skrzyczne, Kosztowy, Lysá Hora

Re: Testy TVS HD

Post autor: Maciejek » 17 marca 2016, o 19:09

Odbiór na OTV SONY w dalszym ciągu niemożliwy. Jakoś sygnału 100%, zero błędów (post Viterbi)

(coraz więcej osób z otv Sony oraz Panasonic zgłasza problem patrz forum SatKuriera). Czy w strumieniu zajdą jakieś zmiany umożliwiające odbiór?)

monter1981
Posty: 194
Rejestracja: 31 marca 2010, o 10:10
Odbiornik: Samsung LE32C550/
Onleny H.265
Instalacja antenowa: antena DIPOL 16/21-69

Re: Testy TVS HD

Post autor: monter1981 » 17 marca 2016, o 19:21

Ale niektóre odbiorniki "widzą" zupełnie inne identy:

Obrazek

To screeny z Samsunga Samsunga LE32C550.
Oczywiście ja tu nie zgłaszam żadnych reklamacji, bo zdaję sobie sprawę, że to jest emisja testowa ograniczona czasowo i przeprowadzana zgodnie z zaproponowanym przez TVS Sp z o.o. harmonogramem. Przewidziane testy będą obejmować emisję w DVB-T2, w różnych modulacjach, z obniżoną rozdzielczością i różnymi birate.

Awatar użytkownika
elektryczny
Posty: 24
Rejestracja: 20 grudnia 2015, o 01:17
Odbiornik: wiwa HD95
Instalacja antenowa: siatka-SWA 1313
Nadajnik - obiekt nadawczy: Katowice/Wisła/Ornontowice/Ostrava/Opava

Re: Testy TVS HD

Post autor: elektryczny » 17 marca 2016, o 19:36

U mnie też odbiera :D (wiwa hd95) siła 67% , jakość 100% lokalizacja Bytom

djlosiu
Posty: 77
Rejestracja: 24 marca 2011, o 06:24
Odbiornik: samsung LED UE32H5500
Instalacja antenowa: Dipol 44/21-69 Tri Digit z symetryzatorem.
Nadajnik - obiekt nadawczy: RCTN Katowice/Kosztowy

Re: Testy TVS HD

Post autor: djlosiu » 17 marca 2016, o 20:55

OLKUSZ
Obrazek

Awatar użytkownika
Maciejek
Posty: 819
Rejestracja: 7 lipca 2010, o 14:46
Odbiornik: Bravia W5500, Onkyo T-4030
Instalacja antenowa: YAGI-UDA, instalacje pasywne
Nadajnik - obiekt nadawczy: Skrzyczne, Kosztowy, Lysá Hora

Re: Testy TVS HD

Post autor: Maciejek » 17 marca 2016, o 21:01

No to mamy fajną sytuację p. Jarosław podaje jakie parametry sygnał powinien mieć, a koledzy z forum szybko to weryfikują i pokazują jakie ma (ONID, TSID). No to o co tu chodzi?

monter1981
Posty: 194
Rejestracja: 31 marca 2010, o 10:10
Odbiornik: Samsung LE32C550/
Onleny H.265
Instalacja antenowa: antena DIPOL 16/21-69

Re: Testy TVS HD

Post autor: monter1981 » 17 marca 2016, o 21:28

Na swoim Samsungu widzę jeszcze jeden mankament - nie ma EPG!
Obstawiałbym tu kwestie kompresji i zastosowanych kodeków. Część odbiorników poprawnie dekoduje strumień audio i video natomiast ma problem z odczytem identyfikatorów strumienia i EPG. Inne "wysypują się" już na etapie wyszukania serwisów.
Jest ktoś w stanie przeprowadzić głębszą analizę tego zagadnienia?
Ostatnio zmieniony 17 marca 2016, o 21:44 przez monter1981, łącznie zmieniany 2 razy.

Awatar użytkownika
elektryczny
Posty: 24
Rejestracja: 20 grudnia 2015, o 01:17
Odbiornik: wiwa HD95
Instalacja antenowa: siatka-SWA 1313
Nadajnik - obiekt nadawczy: Katowice/Wisła/Ornontowice/Ostrava/Opava

Re: Testy TVS HD

Post autor: elektryczny » 17 marca 2016, o 21:29

JaroslawMroczkowski pisze: Ponieważ to jest test mogą one ulec zmianie.
Macie odpowiedź ;)

Awatar użytkownika
blockbuster
Posty: 956
Rejestracja: 1 stycznia 2011, o 20:58
Odbiornik: LG UK6300
Instalacja antenowa: ATX-91, wzmacniacz AWS-141ST
Lokalizacja: okolice Radomska (łódzkie)
Nadajnik - obiekt nadawczy: Wręczyca, Kamieńsk, Kosztowy, Lysá Hora

Re: Testy TVS HD

Post autor: blockbuster » 17 marca 2016, o 21:43

monter1981 pisze:To akurat zależy od odbiornika, który nie wiedzieć czemu źle czyta identy ze strumienia. LG u Acida widzi je poprawnie.
Dla potwierdzenia jeszcze obrazek z mojego LG
Obrazek

Byczek12345
Posty: 234
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: Testy TVS HD

Post autor: Byczek12345 » 17 marca 2016, o 21:50

Moje dwa LG (jak w opisie) jakość - 100, siła sygnału ~ 70, podobnie WIWA HD 50. Odbiór bez zastrzeżeń w mojej lokalizacji.

AdamP
Posty: 1024
Rejestracja: 21 stycznia 2012, o 07:27
Odbiornik: Sony 48W705C, Sony 32HX750
Instalacja antenowa: Maximum UHF200, Vivanco TVA502
Nadajnik - obiekt nadawczy: Skrzyczne (Mux 1, 2, 3)

Re: Testy TVS HD

Post autor: AdamP » 18 marca 2016, o 07:04

Tarnowskie Góry Sowice, zespół 2 pasywnych Yag (18dBi każda, łącznie ok. 20-21dBi)) - siła sygnału 0, pre Viterbi 3e-2, jakość sygnału ok.10, dołożenie wzmacniacza 14dB nic nie daje. Obydwa Sony mają w miarę stabilny dźwięk i obraz. Zapewne dzięki QPSK 1/2 odbiorniki są w stanie odtwarzać dźwięk i obraz. Gdyby to było typowe 64QAM 5/6 miałbym jakość sygnału 0 i pre Viterbi e-1 oraz całkowitą pikselozę lub komunikat "brak sygnału". Antena samoróbka daje siłę sygnału 5 i jakość sygnału 70-75. Kto ma ten sygnał na akceptowanym poziomie niech ogląda, ja wracam do ustawień na Skrzyczne i Ornontowice.
Szkoda, że Ornontowice nie nadają w QPSK 1/2 - ułatwiłoby to odbiór (stabilniejsza jakość sygnału).
Wychodzi na to, że QPSK 1/2 jest dużo lepszym rozwiązaniem (z punktu widzenia odbiorcy) niż przyjęte w RP 64QAM 5/6.

Awatar użytkownika
Acid
Posty: 235
Rejestracja: 11 lutego 2009, o 17:54
Odbiornik: Philips PUS8303 / Sharp HI3422E
Instalacja antenowa: Dipol-16/21-60 / Dipol-4/5-12
Nadajnik - obiekt nadawczy: RTCN Kosztowy

Re: Testy TVS HD

Post autor: Acid » 18 marca 2016, o 14:39

Lepszy jest zasięg i to dość znacznie ale co z tego jak przy obecnych parametrach maksymalny bitrate tego muxa to ok. 6 Mbit Przy modulacji 64QAM mamy do dyspozycji ponad 24 Mbit na dany mux.

Odpowiedz