DVB-T z RTCN POZNAŃ ŚREM

Awatar użytkownika
RAPIOTR
Posty: 839
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: SONY ST-SB920QS,KDL-42W828B,DAB:PHILIPS AE5220, DA1200/05
Instalacja antenowa: Antena: Fracarro Sigma
84mnpm+12m
Antena: Televes V-RANGE
Nadajnik - obiekt nadawczy: RTCN Poznań/Śrem . SLR Poznań

DVB-T z RTCN POZNAŃ ŚREM

Post autor: RAPIOTR » 13 sierpnia 2008, o 16:30

Kończąc wątek problemów z poprawnym odbiorem multipleksu poznańskiego na k39 w ostatnich kilku dniach.Chciałem tylko dodać że chyba jednak emitel stanoł wreszcie na wysokości zadania i dokonał jakieś zmiany i lub poprawki.Informuję że wszystko już jest ok nie ma zamrażania obrazu i dżwięku. Więc powinniśmy się wszyscy cieszyć. Co było przyczyną znając życie sie nie dowiemy .Ale najważniejsze że te klikanie przyniosło efekt i jest już ok. Mam nadzieję że zostanie tak już na zawsze.   Co prawda mam jakby subiektywnie wrażenie że przepływność po prostu została zmiejszona.Co odbija się na jakości ,ale może ja już jestem przewrażliwiony.Najważniejsze że nie musimy wkładać już tunerów pod nogi tylko możemy za ich pomocą odbierać dvb-t.Pozdrawiam emitel i proszę aby włączyli ten post do pochopnie zamkniętego tematu. Chyba istniał on po to aby informować o problemach w multiplexach poznańskich.Jeszcze raz serdeczne dzieki w imieniu ludzi ,którzy oglądają.pozdrawiam 

JarekM
Posty: 254
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: JarekM » 13 sierpnia 2008, o 17:40

Jak widać staramy się reagować na zgłaszane problemy.
Niewielkie zakłócenia transmisji powodowały, że niektóre odbiorniki (co ciekawe, nie wszystkie) reagowały 'drżeniem' obrazu. Kolejne doświadczenie zebrane, kolejny problem rozwiązany.
I kolejna obserwacja. Subiektywny odbiór jakości obrazu w dużej mierze zależy od sposobu przetwarzania sygnału w odbiorniku. Jedne niwelują drobne błędy inne je potęgują, oczywiście mówimy jedynie o subiektywnym wrażeniu. 'Klęczniki' znów można podłączyć do telewizorów tyle, że trzeba pamiętać, iż niektóre z nich pomimo, że działają i będą zapewne działać jeszcze długo, mogą czasem przez swój sposób obróbki obrazu potęgować negatywne wrażenia.

Post nie wróci do zamkniętego wątku, będzie początkiem nowej dyskusji.
Prosimy o więcej uwag i analiz.

Awatar użytkownika
handrzej
Posty: 246
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LED 32"

& PC dongle
RTL2832U + R820T
Instalacja antenowa: wewnętrzna+przedwzmacniacz
Nadajnik - obiekt nadawczy: RTCN Śrem

DVB-t Poznań

Post autor: handrzej » 14 sierpnia 2008, o 00:27

Previously Piotr Włodarczak wrote:[quote]Kończąc wątek problemów z poprawnym odbiorem multipleksu poznańskiego na k39 w ostatnich kilku dniach.Chciałem tylko dodać że chyba jednak emitel stanoł wreszcie na wysokości zadania i dokonał jakieś zmiany i lub poprawki.Informuję że wszystko już jest ok nie ma zamrażania obrazu i dżwięku. Więc powinniśmy się wszyscy cieszyć. Co było przyczyną znając życie sie nie dowiemy .Ale najważniejsze że te klikanie przyniosło efekt i jest już ok. Mam nadzieję że zostanie tak już na zawsze.   Co prawda mam jakby subiektywnie wrażenie że przepływność po prostu została zmiejszona.Co odbija się na jakości ,ale może ja już jestem przewrażliwiony.Najważniejsze że nie musimy wkładać już tunerów pod nogi tylko możemy za ich pomocą odbierać dvb-t.Pozdrawiam emitel i proszę aby włączyli ten post do pochopnie zamkniętego tematu. Chyba istniał on po to aby informować o problemach w multiplexach poznańskich.Jeszcze raz serdeczne dzieki w imieniu ludzi ,którzy oglądają.pozdrawiam [/quote]

Awatar użytkownika
handrzej
Posty: 246
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung LED 32"

& PC dongle
RTL2832U + R820T
Instalacja antenowa: wewnętrzna+przedwzmacniacz
Nadajnik - obiekt nadawczy: RTCN Śrem

DVB-t Poznań

Post autor: handrzej » 14 sierpnia 2008, o 00:37

Witam serdecznie,

dziś testowałem moją kartę DVB-T X3M HPC2000 w Suchym Lesie k/Poznania.
(komp AMD Phenom 9550 4GB Ramu GF8600GT LCD 22")

Mimo sygnału 32% jakość 100% multipleks POTu chodzi doskonale na AltDVB, sygnał marny bo antena jest tymczasowa dipol w poziomie wykonany z końcówki 20m koncentryka, 7m n.g. w kierunku Śremu Jakość mimo to zdecydowanie lepsza niż sygnał analogowy z dobrą anteną nawet na powiększeniu na cały ekran.

Niestety drugi multipleks mimo lepszego sygnału 45-50% jest bez wizji, cały dzień próbowałem różnych kombinacji kodeków ale H.264/MPEG-4 nie chce ruszyć, a z dźwiękiem z AC-3 są problemy, zacięcia.
Na dniach powieszę Log-Periodic i spróbuję przy lepszym sygnale.
Jeżeli ktoś posiada działającą konfigurację kodeków do AltDVB jezeli chodzi o MPEG-4 i AC-3 proszę o pomoc, google na razie nie dały rady.

Andrzej Hyjek

Przemo
Posty: 511
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: Przemo » 14 sierpnia 2008, o 22:18

Ponowne klatkowanie na TVP HD ze Śremu. Fonia jest dodatnia, co potwierdza przypadłość, że gdy jest ujemna, to działa wszystko wyśmienicie, a gdy dodatnia, to obraz zwalnia.

Awatar użytkownika
RAPIOTR
Posty: 839
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: SONY ST-SB920QS,KDL-42W828B,DAB:PHILIPS AE5220, DA1200/05
Instalacja antenowa: Antena: Fracarro Sigma
84mnpm+12m
Antena: Televes V-RANGE
Nadajnik - obiekt nadawczy: RTCN Poznań/Śrem . SLR Poznań

DVB-t Poznań

Post autor: RAPIOTR » 14 sierpnia 2008, o 23:40

Dlaczego znowu muszę sie denerwować . Panowie przyszedłem zmęczony z pracy , poglądałem tvn24.I teraz właśnie przełączyłem na TVP HD z muxa k39.  Zawał serca obraz i dżwięk znowu spowalnia zacina się i wszystko widać jakby poklatkowo.  Nie wiem już czy się śmiać czy płakać.  Było dobrze jeden dzień.A może to takie gesty sympati ze strony emitela w kierunku wielkopolan ? Do Andrzeja:Andrzej nie potrafię ci pomuc .nie mam tunera dvb-t do pc. Ale napewno to nie jest sprawa anteny. Choć pochwalam jeśli ktoś montuje porządną zewnętrzna antenę ( To nie zaszkodzi)pozdrawiam

scanya
Posty: 152
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: scanya » 14 sierpnia 2008, o 23:41

I owszem. Tylko że tym razem przycinanie wygląda chyba troszkę inaczej niż zazwyczaj. I tym razem oglądanie z przesunięciem paru sekund nie rozwiązuje problemu...

Awatar użytkownika
RAPIOTR
Posty: 839
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: SONY ST-SB920QS,KDL-42W828B,DAB:PHILIPS AE5220, DA1200/05
Instalacja antenowa: Antena: Fracarro Sigma
84mnpm+12m
Antena: Televes V-RANGE
Nadajnik - obiekt nadawczy: RTCN Poznań/Śrem . SLR Poznań

DVB-t Poznań

Post autor: RAPIOTR » 14 sierpnia 2008, o 23:47

A może  ta cyfrowa radiolinia się im nie wyraba ? ma za małą przepustowość?  CHociaż nie zauważyłem problemów w SD. Poprzednio były .tracę już oddech od tych ciągłych awarii.

Przemo
Posty: 511
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: Przemo » 14 sierpnia 2008, o 23:48

W DVB Viewer opcja Timeshift pomaga.

scanya
Posty: 152
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: scanya » 15 sierpnia 2008, o 00:09

Previously Przemo wrote:[quote]W DVB Viewer opcja Timeshift pomaga. [/quote]Wiem, sam przecież Ci o tym pisałem w niedzielę Tylko że dzisiaj u mnie to nie pomagało, a przynajmniej nie w momencie kiedy sprawdzałem - o 21:40. Rozumiem że potwierdzasz mój wniosek dotyczący przesunięcia dźwięku ?

Przemo
Posty: 511
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: Przemo » 15 sierpnia 2008, o 00:57

Tak audio minimalnie wyprzedza video.

scanya
Posty: 152
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: scanya » 15 sierpnia 2008, o 10:13

I obraz się nadal tnie. A przesunięcie dźwięku wczoraj wieczorem wynosiło "tylko" 0,479 sekundy na plus, a w tej chwili jest już ponad 5,5 sekundy. Czyżby wychodziło na to, że jakiegoś rodzaju błędy się kumulują i powodują rozjeżdżanie się synchronizacji nadawanego obrazu i dźwięku ?

Awatar użytkownika
RAPIOTR
Posty: 839
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: SONY ST-SB920QS,KDL-42W828B,DAB:PHILIPS AE5220, DA1200/05
Instalacja antenowa: Antena: Fracarro Sigma
84mnpm+12m
Antena: Televes V-RANGE
Nadajnik - obiekt nadawczy: RTCN Poznań/Śrem . SLR Poznań

DVB-t Poznań

Post autor: RAPIOTR » 15 sierpnia 2008, o 11:28

Nic sę nie zmieniło nadal te same objawy.Zatrważająca beznadziejna prowizora w tym muxie TVP.Pewnie emitel zareaguje i zdejmie z nas karę dopiero w poniedziałek więc:Wszystkim którzy chcą poprawnie baz nerwów oglądać olimpiadę polecam pozycję 28,2 E. Angole dają 6 streamów z różnych aren sportowych .I dodatkowo jeden kanał w HD.Przekazy w SD mpeg2 zawstydziły by naszego rodzimego nadawcę multiplexu w mpeg4. sic.. 

socjalista

DVB-t Poznań

Post autor: socjalista » 15 sierpnia 2008, o 12:38

O 10:49 TVP HD na chwilę się zatrzymało i po chwili u mnie zaczęło działać poprawnie

Awatar użytkownika
Jarosław Bałuka
Posty: 2888
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Samsung UE40HU6900
Instalacja antenowa: Ant. siatkowa bez wzmacniacza
Nadajnik - obiekt nadawczy: RTCN Kraków / Chorągwica

DVB-t Poznań

Post autor: Jarosław Bałuka » 15 sierpnia 2008, o 13:36

Witam,

odnosząc się do sygnalizowanych problemów z 'przycinaniem' sygnału, chciałbym przekazać Wam informację, że dokładamy wszelkich starań aby usunąć przyczyny. Jednakże nie wszystko jest możliwe "od ręki" i niejednokrotnie wymaga czasu na diagnozę przyczyny. Najważniejsze dla nas jest znaleźć i usunąć przyczynę, a nie jedynie leczyć skutki. To drugie zazwyczaj jest znacznie łatwiejsze, ale dobre tylko na chwilę - do następnego takiego przypadku.

Zidentyfikowaliśmy dwa zjawiska i w obu przypadkach podjęliśmy działania zmierzające do wyeliminowania przyczyn.

1. problemy z odbiorem wszystkich programów w multipleksie, które zaistniały kilka dni temu tylko w Poznaniu, wynikały z wydłużonego PCR na programach przychodzących z Warszawy, co powodowało że niektóre odbiorniki DVB-T nie radziły sobie poprawnie z dekodowaniem. O tyle sprawa ciekawa, że na niektórych odbiornikach problem nie istniał i odbiór był poprawny. Jak zauważyliście, przyczyna usunięta.

2. okresowe przycinanie na TVP HD występuje w momencie przejścia z transmisji 'live' na materiał montowany i spowrotem na 'live'. Identyfikacja powodu takiego zjawiska jest w istocie bardzo skomplikowana i wykracza poza obszar technicznych działań możliwych tylko po stronie EmiTela. Jednakże i na to mamy nadzieję w najbliższym czasie znaleźć lekarstwo, ściśle współpracując z nadawcą sygnału i przekazując nasze uwagi.

Jeśli zauważycie jeden z ww objawów, sugerowałbym przekazanie krótkiej informacji z opisem. Każdą informację analizujemy i staramy się reagować jak najszybciej jest to możliwe.

manieksl

DVB-t Poznań

Post autor: manieksl » 15 sierpnia 2008, o 16:37

a może mi ktos powiedzieć co się stało z: TVP Kultura, Historia i Polonia??

Przemo
Posty: 511
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: Przemo » 15 sierpnia 2008, o 16:43

Kanały te zwolniły miejsce dla TVP HD.

manieksl

DVB-t Poznań

Post autor: manieksl » 15 sierpnia 2008, o 18:19

a czy one powrócą?

Przemo
Posty: 511
Rejestracja: 1 stycznia 1970, o 01:00

DVB-t Poznań

Post autor: Przemo » 15 sierpnia 2008, o 20:32

Tak, po olimpiadzie kanał TVP HD ma być wyłączony i na powrót włączone Kultura, Historia i Polonia.

socjalista

DVB-t Poznań

Post autor: socjalista » 16 sierpnia 2008, o 09:19

Sobota 7:30 TVP HD się tnie

Odpowiedz