LG 26LD320

rsms
Posty: 118
Rejestracja: 11 marca 2011, o 11:46
Nadajnik - obiekt nadawczy: PKIN-Raszyn / RTCN Warszawa

Re: LG 26LD320

Post autor: rsms » 2 maja 2011, o 17:33

PRZYDAŁBY SIĘ JAKIŚ TEST DŹWIĘKU DDPLUS - SZANOWNI NADAWCY ORAZ PANOWIE Z EMITELA !!!
Pewnie że by się przydał, ale na razie prawdopodobnie nikt nie ma potrzebnego do nadania takiego sygnału sprzętu :)
Myślałem że samemu mi się uda taki test przeprowadzić za pomocą LV6T w trybie dźwięku cyfrowego RAW i pliku testowego ddplus, no ale to też okazało się nie takie proste.
Przy podłączeniu LV6 zarówno do LG jak i do Samsunga ddplus jest nieme. Natomiast bez problemu Samsung odtwarza plik ddplus z dźwiękiem z USB.
A żeby było śmieszniej w takim trybie LV6 już i z dźwiękiem DD są problemy, w LG trzeba po przełączeni na ścieżkę DD zmienić poziom głośności w LV6 żeby usłyszeć dźwięk, a w Samsungu i to nie pomaga nawet, cały czas jest cisza. No i już mi się nawet dochodzić nie chcę co w czym jest nie tak :D ewentualnie co jak w czym działa, bo możliwości są różne.

Awatar użytkownika
JaroslawMroczkowski
Administrator
Posty: 2366
Rejestracja: 1 stycznia 1970, o 01:00

Re: LG 26LD320

Post autor: JaroslawMroczkowski » 3 maja 2011, o 21:57

PRZYDAŁBY SIĘ JAKIŚ TEST DŹWIĘKU DDPLUS - SZANOWNI NADAWCY ORAZ PANOWIE Z EMITELA !!!
A CHODZI O PRZECIĘTNEGO KOWALSKIEGO ,ŻEBY NIE KUPIŁ BADZIEWIA ,KTÓRE WKRÓTCE ZAMILKNIE !!!
Jest w planach, ale to musi jeszcze chwilę potrwać.
:evil: Dostawcy "badziewia" nie znacie dnia ani godziny.

Awatar użytkownika
@GUTEK@
Posty: 5381
Rejestracja: 27 kwietnia 2009, o 00:17
Odbiornik: LG M2550D-PZ
WIWA HD95 MC
Thomson THT501
Pinnacle 72e i inne
Instalacja antenowa: antena ATX-91
z SYMETRYZATOREM
Nadajnik - obiekt nadawczy: RTCN Katowice/Kosztowy; Czechy

Re: LG 26LD320

Post autor: @GUTEK@ » 3 maja 2011, o 22:03

JaroslawMroczkowski pisze:
PRZYDAŁBY SIĘ JAKIŚ TEST DŹWIĘKU DDPLUS - SZANOWNI NADAWCY ORAZ PANOWIE Z EMITELA !!!
A CHODZI O PRZECIĘTNEGO KOWALSKIEGO ,ŻEBY NIE KUPIŁ BADZIEWIA ,KTÓRE WKRÓTCE ZAMILKNIE !!!
Jest w planach, ale to musi jeszcze chwilę potrwać.
:evil: Dostawcy "badziewia" nie znacie dnia ani godziny.
Sorry za offtopic, ale...
Uważam że test kilkugodzinny, kilkudniowy dźwięku E-AC3 w praktyce nic nie da. Przez kilka dni tylko pownerwiają się osoby które kupiły te "badziewia", a potem wszyscy o wszystkim zapomną i handelek będzie kwitł nadal. Tak jak było w przypadku testu AC3 przez TVN.
Uważam że przynajmniej jeden kanał powinien na stałe mieć dźwięk E-AC3 (lub przynajmniej AC3) wtedy sprzedawcy chińszczyzny mieliby problem.

Awatar użytkownika
Krosnoludek
Posty: 1683
Rejestracja: 19 grudnia 2010, o 15:33
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: LG 26LD320

Post autor: Krosnoludek » 20 maja 2011, o 22:59

Witam ponownie.
Telewizor dziś wrócił z serwisu LG, wymieniono w nim jakąś płytkę sterującą obrazem (ta płytka z wejściami antenowym, euro itd.) w menu telewizora istnieje teraz nowa wersja oprogramowania 3.69(która to podobno jest przeznaczona pod Rosjan, tak mi LG odpisało, treść meila parę postów wyżej) a wcześniej była 3.68 oraz jest inny numer seryjny niż na nalepce telewizora. Na tej nowej płytce spadł też poziom sygnału, prawie o połowę, i tak:
-na starej oryginalnej płytce było:
siła:93
jakość:100
-na tej nowej płytce jest:
siła:58
jakość:100

Włączyłem go w domu i po jakimś czasie oglądania dzieje się dokładnie to samo czyli trzęsie obrazem na TVP2 i Polsacie w DVB-T po 20-50 minutach. Serwisant to też widział i myślałem że to będzie naprawione, skoro dzwoni ze jest gotowe. Ale przy odbiorze coś mówił że LG jest zdziwione takim działaniem telewizora, że nie mieli wcześniej takiego przypadku, wysłał im też moją płytkę CD z nagranym filmikiem i zdjęciami(z tymi samymi co tu zamieściłem na forum). Coś mówił że firma LG będzie się z Emitelem kontaktowała w tej sprawie, że z nadajnikiem Sucha Góra może coś być nie w porządku.

Jutro rano biorę telewizor i zawożę go z powrotem do tego serwisu, bo KOMPLETNIE nic nie zostało naprawione, a niepotrzebnie tylko wymienił płytkę obrazu na gorszą!!!, oraz całkowicie zepsuty został analog, który to do tej pory działał idealnie, a teraz na tej nowej płytce wychodzą takie czarne drapane kreski i ciągną w jedną stronę.
Kompletna porażka!!!

Awatar użytkownika
qwerty
Posty: 3092
Rejestracja: 9 września 2009, o 16:41
Odbiornik: Samsung LE32B530
Signal HD-507
NOT LV5T Deluxe
NOT LV5T Qube
Instalacja antenowa: dipol szerokopasmowy i biquady
Nadajnik - obiekt nadawczy: RTCN Krynice

Re: LG 26LD320

Post autor: qwerty » 21 maja 2011, o 09:09

hehe. Znaczy powinniśmy pracować w supporcie. :)
Jak wymienili ci część podzespołów to mogli źle podłączyć (taśma źle siedzi, zły lut) i ma się takie kwiatki. Zanoś im ten tv bez przerwy aż naprawią i nie daj sobie wmówić, że to nie ich wina bo jakoś inne telewizory nie mają tego problemy!

Awatar użytkownika
Krosnoludek
Posty: 1683
Rejestracja: 19 grudnia 2010, o 15:33
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: LG 26LD320

Post autor: Krosnoludek » 21 maja 2011, o 11:40

Byłem w serwisie, i technik sam nie wie już co z tym robić, będzie dzwonił do centralnego serwisu LG. Tak jak pisałem na tej nowej płytce jest zdecydowanie gorzej, nic nie pomogła a tylko pogorszyła! i zepsuła analog który raz jest dobry z za chwile zepsuty.
Obrazek

Awatar użytkownika
Krosnoludek
Posty: 1683
Rejestracja: 19 grudnia 2010, o 15:33
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: LG 26LD320

Post autor: Krosnoludek » 10 lipca 2011, o 17:00

Mój problem z trzęsieniem obrazu na TVP2 i Polsacie został rozwiązany. LG zdecydowało się wymienić mi telewizor 26LD320 na nowy model (na rok 2011) 26LK330, na którym to ww. zjawisko absolutnie nie występuje.
LG wymieniło mi na nowy model, bo sami nie wiedzieli co jest przyczyną tych objawów (konstrukcja czy oprogramowanie,czy też ten konkretny egzemplarz) i na innym egzemplarzu tego samego modelu mogłoby być to samo. Najpierw obwiniali nadajnik Sucha Góra, ale jak widać z nadajnikiem jest (i było) wszystko w porządku, bo na nowym działa OK.

Jeśli chodzi o czułość głowicy, to nowy model jest trochę słabszy od poprzedniego, bo na antenie pokojowej prawie nie da się oglądać, tak zanika, a na tym starym działało to dużo lepiej, całą zimę oglądałem na pokojówce i działało dobrze. Na antenie zewnętrznej działa OK.
Minusem w stosunku do poprzedniego modelu, jest również obraz, bardziej tak na niebiesko, zwłaszcza twarze patrząc na nie z boku.
Plusem jest działające gniazdo USB (MP3 / JPEG / DivX HD), a w poprzednim modelu było zablokowane.
Na stronie LG na razie brak tego modelu.
26LK330 mam z oprogramowaniem w wersji: 04.01.12
http://www.zadowolenie.pl/lg-26lk330,48846?prt=66

Dziękuję wszystkim którzy pomagali mi rozwiązać ten problem, oraz LG za bezproblemową wymianę na nowy egzemplarz.

Pozdrawiam

Odpowiedz