FERGUSON ARIVA T65

snykwa
Posty: 176
Rejestracja: 21 stycznia 2012, o 13:03
Odbiornik: Ferguson Ariva T65.
LG 32LN5400 ZA
Instalacja antenowa: Antena 19-elementowa Dipol. Symetryzator 21-69. Przy szczycie, obok dachu..
Nadajnik - obiekt nadawczy: Święty Krzyż

Re: FERGUSON ARIVA T65

Postautor: snykwa » 15 maja 2014, o 11:42

Mam wszystkie softy. Moim zdaniem najlepszy jest 1.058. Nie ma przynajmniej problemu z odtwarzaniem plików .avi a w przypadku 1.061 znów się pojawiły, dlatego wróciłem do 1.058.
Ostatnio zmieniony 15 maja 2014, o 11:44 przez snykwa, łącznie zmieniany 1 raz.

JacekKu
Posty: 14
Rejestracja: 1 czerwca 2012, o 08:25
Odbiornik: Ferguson Ariva T65
Instalacja antenowa: Zbiorcza, blok
Nadajnik - obiekt nadawczy: Raszyn, PKiN

Re: FERGUSON ARIVA T65

Postautor: JacekKu » 15 maja 2014, o 11:44

Właśnie go zdobyłem, dzięki Dobrym Ludziom :D i będę testował w najbliższych dniach

Awatar użytkownika
rastel82
Posty: 50
Rejestracja: 28 lipca 2012, o 21:42
Odbiornik: PS51E530+Ariva 120 Combo|3x Ariva T65|Cabletech 0083, 0085.
Instalacja antenowa: 4x Sowar Dexta Euro; 3x 6 mnpt + 11 mnpt
Nadajnik - obiekt nadawczy: PL JG/ŚK 1-3, L1| CZ 1-3 | DE - Löbau

Re: FERGUSON ARIVA T65

Postautor: rastel82 » 15 maja 2014, o 12:18

Mam 2 Arivy T65 z softem 1.061; nie ma problemów z odtwarzaniem plików avi.

JacekKu
Posty: 14
Rejestracja: 1 czerwca 2012, o 08:25
Odbiornik: Ferguson Ariva T65
Instalacja antenowa: Zbiorcza, blok
Nadajnik - obiekt nadawczy: Raszyn, PKiN

Re: FERGUSON ARIVA T65

Postautor: JacekKu » 15 maja 2014, o 12:20

Próbowałem różne filmy, z różnych źródeł, na kompie nie ma problemu a na Arivie ciągłe stopy :x bardzo to wkurzające

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T65

Postautor: rusticalming » 15 maja 2014, o 15:13

@JacekKu

Trochę mało informacji (brak info o zastosowanych kodekach, bitrate etc). Wklej zrzut z programu MediaInfo.

JacekKu
Posty: 14
Rejestracja: 1 czerwca 2012, o 08:25
Odbiornik: Ferguson Ariva T65
Instalacja antenowa: Zbiorcza, blok
Nadajnik - obiekt nadawczy: Raszyn, PKiN

Re: FERGUSON ARIVA T65

Postautor: JacekKu » 15 maja 2014, o 17:45

Wgrałem pakiet 058, godzinka testów i jak na razie ok :D
Dzięki za pomoc :D

snykwa
Posty: 176
Rejestracja: 21 stycznia 2012, o 13:03
Odbiornik: Ferguson Ariva T65.
LG 32LN5400 ZA
Instalacja antenowa: Antena 19-elementowa Dipol. Symetryzator 21-69. Przy szczycie, obok dachu..
Nadajnik - obiekt nadawczy: Święty Krzyż

Re: FERGUSON ARIVA T65

Postautor: snykwa » 15 maja 2014, o 18:53

rastel82 pisze:Mam 2 Arivy T65 z softem 1.061; nie ma problemów z odtwarzaniem plików avi.

Chodziło mi o napisy. Soft 1.061 nie wszystkie napisy odtwarzał. Natomiast z 1.058 nie zdarzyło mi się, żeby napisów nie odtworzył (których 1.061 i 1.056 nie odtwarzały).
viewtopic.php?f=36&t=3051&start=3460
Ostatnio zmieniony 16 maja 2014, o 07:37 przez snykwa, łącznie zmieniany 1 raz.

JacekKu
Posty: 14
Rejestracja: 1 czerwca 2012, o 08:25
Odbiornik: Ferguson Ariva T65
Instalacja antenowa: Zbiorcza, blok
Nadajnik - obiekt nadawczy: Raszyn, PKiN

Re: FERGUSON ARIVA T65

Postautor: JacekKu » 16 maja 2014, o 07:21

ponadto nie jestem już pewny, ale wydaje mi się, że na sofcie 061 nie widział na usb filmów .wmv. Musiałem przerabiać je na inny format swego czasu. Na tym sofcie, który wgrałem wczroraj tj. 058 wszystko widzi.

snykwa
Posty: 176
Rejestracja: 21 stycznia 2012, o 13:03
Odbiornik: Ferguson Ariva T65.
LG 32LN5400 ZA
Instalacja antenowa: Antena 19-elementowa Dipol. Symetryzator 21-69. Przy szczycie, obok dachu..
Nadajnik - obiekt nadawczy: Święty Krzyż

Re: FERGUSON ARIVA T65

Postautor: snykwa » 16 maja 2014, o 07:35

Dlatego też twierdzę, że jest najlepszy. Przynajmniej dla mnie.
Zmiany z 1.58 do 1.061:
1. przy LCN prioretyzowanie kanałów HD (czyli na początku listy TVP 1 HD i TVP 2HD)
2. usunięto problem z sypaniem się listy po wprowadzeniu własnych zmian
3. usunięto problem przy odtwarzaniu filmów z rozszerzeniem .mp4 (dłuższych niż 2h)
Zaznaczam, że na 1.058 nigdy nie rozsypała mi się lista. Nie wiem jak jest przy filmach .mp4 bo nie używam ich.

eneasz
Posty: 1
Rejestracja: 16 maja 2014, o 18:59
Odbiornik: ariva t65

Re: FERGUSON ARIVA T65

Postautor: eneasz » 16 maja 2014, o 19:11

witam, potrzebuje pomocy. bawiłem się zmiana formatu obrazu i zrobił sie czarny ekran na amen. Jakieś wyjście z tego?

OK ogarnięte.

Awatar użytkownika
kris_s8
Posty: 132
Rejestracja: 26 grudnia 2011, o 13:01
Odbiornik: Samsung UE32ES5500W + CryptoBox 652 Combo,
CRT + Ariva T65
Instalacja antenowa: Siatka na poddaszu z symetryzatorem. Do 652 biquad
Nadajnik - obiekt nadawczy: RTON Tarnów g. Św.Marcina

Re: FERGUSON ARIVA T65

Postautor: kris_s8 » 16 maja 2014, o 23:12

Pomalutku naciskaj F3 na pilocie

zaba82
Posty: 22
Rejestracja: 1 czerwca 2014, o 16:48
Odbiornik: ariva t65
Instalacja antenowa: atx91
Nadajnik - obiekt nadawczy: warszawa pkin

Re: FERGUSON ARIVA T65

Postautor: zaba82 » 1 czerwca 2014, o 17:03

Mam problem z odtwarzaniem napisów gdy oglądam film to tak w połowie napisy znikają i nie można ich włączyć. czasami też film w połowie się zatnie i dalej nie można przewinąć zaktualizowałem do softu 1.61 i nadal to samo też tak macie co zrobić?

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T65

Postautor: rusticalming » 2 czerwca 2014, o 14:08

@zaba82
W jakim formacie masz napisy, jaka strona kodowa?

zaba82
Posty: 22
Rejestracja: 1 czerwca 2014, o 16:48
Odbiornik: ariva t65
Instalacja antenowa: atx91
Nadajnik - obiekt nadawczy: warszawa pkin

Re: FERGUSON ARIVA T65

Postautor: zaba82 » 2 czerwca 2014, o 20:40

nie pamietam potem sprawdze pobieram z napi projekt. w drugim dekoderze opticum modelu nie pamietam wyswietlaja sie do konca prawidlowo

-- połączono

w formacie SRT kodowanie utf-8

edit/
Pisownia PL! Publikacja postu pod postem.

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T65

Postautor: rusticalming » 3 czerwca 2014, o 08:16

@zaba82
Z tego co pamiętam należy użyć ANSI.

snykwa
Posty: 176
Rejestracja: 21 stycznia 2012, o 13:03
Odbiornik: Ferguson Ariva T65.
LG 32LN5400 ZA
Instalacja antenowa: Antena 19-elementowa Dipol. Symetryzator 21-69. Przy szczycie, obok dachu..
Nadajnik - obiekt nadawczy: Święty Krzyż

Re: FERGUSON ARIVA T65

Postautor: snykwa » 3 czerwca 2014, o 09:21

Tak, kodowanie musi być w ANSI. Ja robiłem to w ten sposób, że otwierałem plik w notatniku-dawałem zapisz jako i wybierałem kodowanie ANSI.
Przy 1.061 nie zawsze odtwarzały mi napisy-tak jak przy wcześniejszych softach (poniżej 1.058)więc zostałem przy 1.058 i jest O.K.
Ostatnio zmieniony 3 czerwca 2014, o 15:47 przez snykwa, łącznie zmieniany 1 raz.

zaba82
Posty: 22
Rejestracja: 1 czerwca 2014, o 16:48
Odbiornik: ariva t65
Instalacja antenowa: atx91
Nadajnik - obiekt nadawczy: warszawa pkin

Re: FERGUSON ARIVA T65

Postautor: zaba82 » 3 czerwca 2014, o 10:52

ok sprawdze a skad pobrac soft 1.58 bo nie mogę znaleść

edit/ Pisownia PL

snykwa
Posty: 176
Rejestracja: 21 stycznia 2012, o 13:03
Odbiornik: Ferguson Ariva T65.
LG 32LN5400 ZA
Instalacja antenowa: Antena 19-elementowa Dipol. Symetryzator 21-69. Przy szczycie, obok dachu..
Nadajnik - obiekt nadawczy: Święty Krzyż

Re: FERGUSON ARIVA T65

Postautor: snykwa » 3 czerwca 2014, o 15:49

Mam wszystkie. Na stronie fergusona i u Gutka nie ma.

zaba82
Posty: 22
Rejestracja: 1 czerwca 2014, o 16:48
Odbiornik: ariva t65
Instalacja antenowa: atx91
Nadajnik - obiekt nadawczy: warszawa pkin

Re: FERGUSON ARIVA T65

Postautor: zaba82 » 3 czerwca 2014, o 19:09

ok dzięki ustawiłem na ansi i jeszcze raz pobrałem te napisy i wyswietlały się do końca filmu więc chyba pomogło.

jahred
Posty: 3
Rejestracja: 13 września 2014, o 22:42

Re: FERGUSON ARIVA T65

Postautor: jahred » 13 września 2014, o 22:47

Zaktualizowałem firmware do wersji 1.061 i niby wszystko ok ale... zniknął mi teletekst, nie mogę go uruchomić. Czy to standardowy błąd czy u mnie tylko coś się porąbało? do której wersji muszę wrócić, żeby znowu teletekst mi działał? proszę o pomoc
pozdrawiam


Wróć do „Telewizory, Dekodery Zewnętrzne (STB) i Tunery Komputerowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika