FERGUSON ARIVA T650i

Grigorijjj
Posty: 9
Rejestracja: 23 marca 2014, o 12:33
Odbiornik: Ariva T65, Ariva T650i
Instalacja antenowa: powietrze Yaga
Nadajnik - obiekt nadawczy: Trzeciewiec

Re: FERGUSON ARIVA T650i

Post autor: Grigorijjj » 4 czerwca 2014, o 09:37

Do pawelcio
Czcionka jak we wszystkich tunerach dvb-t jest tragiczna. Nie ma czegoś takiego jak przesuwanie napisów w górę, w dół. Nie ma czegoś takiego jak biała czcionka z czarną obwódką.
Chińska myśli techniczna tego nie ogarnia.
W tym tunerze na szczęście jest duży wybór wielkości czcionki. IMO jedyną akceptowalną wielkością jest wielkość czcionki 3 na czarnym tle. Reszta do kosza.

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T650i

Post autor: rusticalming » 4 czerwca 2014, o 11:43

@Grigorijjj

Albo masz nieaktualne oprogramowanie, albo nie korzystałeś z wymienionego urządzenia. Poniżej screeny.

Opcje ustawień
Obrazek

Przykład (biała czcionka, czarne tło)
Obrazek

Przykład (zielona czcionka, czarne tło)
Obrazek

Pozycja (konfigurowalne od dolnej do górnej krawędzi, -10/+10)
Obrazek

Grigorijjj
Posty: 9
Rejestracja: 23 marca 2014, o 12:33
Odbiornik: Ariva T65, Ariva T650i
Instalacja antenowa: powietrze Yaga
Nadajnik - obiekt nadawczy: Trzeciewiec

Re: FERGUSON ARIVA T650i

Post autor: Grigorijjj » 5 czerwca 2014, o 09:13

do rusticalming
Hehe czeski błąd z tą pozycją napisów. Ale gdzie jest czarna obwódka w czcionce?
Jest tylko wybór tła. Dlatego białe napisy z przezroczystym tłem są często niewidoczne na na jaśniejszych fragmentach filmu. No chyba, że oglądamy film superpanoramiczy ;) gdzie będziemy mieli jeszcze poziome czarne pasy na górze i dole. Sorki za wprowadzenie w błąd z tą pozycją napisów. Krój czcionki jest i tak beznadziejny.

mariuszs8
Posty: 10
Rejestracja: 24 czerwca 2014, o 20:55
Odbiornik: ariva t650i
Instalacja antenowa: dvbt
Nadajnik - obiekt nadawczy: klepaczka

Re: FERGUSON ARIVA T650i

Post autor: mariuszs8 » 24 czerwca 2014, o 21:07

witam.nie dawno wgralem nowy soft czyli v1.10b3.i nie otwiera mi wiekszosci filmikow klikam na obrazek i po chwilowum komunikacie wczytywanie pojawia mi sie komunikat connection failed.w poprzednim sofcie tego nie mialem dzilalo ok.jest jakas rada na to czy trzeba powrocic do poprzedniego softu?

edit/ Pisownia PL!

schaolin360
Posty: 7
Rejestracja: 14 listopada 2013, o 20:21
Odbiornik: Ferguson Ariva 650i

Re: FERGUSON ARIVA T650i

Post autor: schaolin360 » 25 czerwca 2014, o 00:28

ja mam najnowszy soft już jakiś czas i było ok, ale od wczoraj też dużo filmów nie chce mi się wczytać lub w ogóle się dekoder resetuje, przywracanie ustawień fabrycznych nie pomaga...

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T650i

Post autor: rusticalming » 25 czerwca 2014, o 09:59

@schaolin360 & @mariuszs8

To nie jest kwestia softu tylko zmieniającego się API serwisów, w tym wypadku YT. Pozostaje nam czekać na aktualizację Fergusona.

mariuszs8
Posty: 10
Rejestracja: 24 czerwca 2014, o 20:55
Odbiornik: ariva t650i
Instalacja antenowa: dvbt
Nadajnik - obiekt nadawczy: klepaczka

Re: FERGUSON ARIVA T650i

Post autor: mariuszs8 » 25 czerwca 2014, o 15:43

oj to ciekawe ile nam przyjdzie czekac na nowy soft...

schaolin360
Posty: 7
Rejestracja: 14 listopada 2013, o 20:21
Odbiornik: Ferguson Ariva 650i

Re: FERGUSON ARIVA T650i

Post autor: schaolin360 » 25 czerwca 2014, o 18:27

rusticalming pisze:@schaolin360 & @mariuszs8

To nie jest kwestia softu tylko zmieniającego się API serwisów, w tym wypadku YT. Pozostaje nam czekać na aktualizację Fergusona.
Dzięki :)
Mam nadzieję, że szybko się z tym uporają!

enkidu
Posty: 15
Rejestracja: 14 lipca 2012, o 12:59
Odbiornik: ITE9135
SAA7131
Instalacja antenowa: BiQuad / 12m npt / K3n
Telkom DigiT / 48m npt / GDN
Nadajnik - obiekt nadawczy: Miłki/Pieczewo||Chwaszczyno

Re: FERGUSON ARIVA T650i

Post autor: enkidu » 7 lipca 2014, o 21:36

przetestowałem myIPTV z frontendem strumieniującym DVB-T (może dziwne zastosowanie ale mieszkam w zbyt dużym dołku, żeby inaczej sobie radzić). Kanały SD "idą" bez problemu. TVP1 HD i TVP2 HD niestety pojawiają się jedynie na podglądzie - po przejściu na pełny ekran słychać jedynie dźwięk, bez obrazu. Szkoda.

mariuszs8
Posty: 10
Rejestracja: 24 czerwca 2014, o 20:55
Odbiornik: ariva t650i
Instalacja antenowa: dvbt
Nadajnik - obiekt nadawczy: klepaczka

Re: FERGUSON ARIVA T650i

Post autor: mariuszs8 » 10 lipca 2014, o 06:56

witam mam ktos podobny problem posiadam najnowszy soft i nie otwierają mi się filmiki na You Tube jaki You Porn.po włączeniu filmiku pojawia mi się komunikat connection failed.

Awatar użytkownika
cignacy
Posty: 280
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: 42LB671, ARIVA 150C, C-ch 83Q. ARIVA T55 + monitor LCD.
Instalacja antenowa: ASP-8 - 8m n.p.gr. Wzm.przelotowy 12dB-5V z t-a. Druga pasywna 1m niżej.
Nadajnik - obiekt nadawczy: Skrz-ne , Kosz-wy, Czechy

Re: FERGUSON ARIVA T650i

Post autor: cignacy » 10 lipca 2014, o 09:05

Moja ARIVA 150C też czasem tak ma. Dzieje się tak po zbyt długim postoju w trybie czuwania. Nie występuje to gdy codziennie wyłączam zasilania. Teraz dołożyłem listwę zasilającą i na noc wyłączam ją, problem zniknął.

mariuszs8
Posty: 10
Rejestracja: 24 czerwca 2014, o 20:55
Odbiornik: ariva t650i
Instalacja antenowa: dvbt
Nadajnik - obiekt nadawczy: klepaczka

Re: FERGUSON ARIVA T650i

Post autor: mariuszs8 » 10 lipca 2014, o 10:23

to nie w tym problem bo ja z reguły zawsze wył. na noc dekoder.może ktos jeszcze ma taki problem?i może wie jak go rozwiązac?

Awatar użytkownika
takron
Posty: 25
Rejestracja: 23 stycznia 2011, o 16:14
Odbiornik: Ferguson Ariva T650i & Leadtek PxDVR3200H
Instalacja antenowa: biquad na ~674MHz (Ferg.) & 'patyk' 0 dBi ;-P (Lead.)
Nadajnik - obiekt nadawczy: RTCN Chwaszczyno

Re: FERGUSON ARIVA T650i

Post autor: takron » 11 lipca 2014, o 19:02

Witam,
to raczej nie wina softu (bo ten wgrywałem zaraz jak się pojawił), bo do niedawna YP działało.
Sprawdzałem przed chwilą: działają YT, Daily.., Vimeo,
a YP przestał działać.
Próba wczytania miniaturek kategorii 'najnowsze' kończy się komunikatem 'brak dostępu do sieci', a próba włączenia jakiegokolwiek znalezionego filmiku - 'wczytywanie, proszę czekać' 'Connection Failed'.
Hmm tym razem YP zmieniło API czy co..?

jerzygc
Posty: 18
Rejestracja: 25 maja 2013, o 17:51
Odbiornik: T650i
USB Wi-Fi 802.11 W03
firmware:
V1.10B1
Instalacja antenowa: Siatka + symetryzator
Nadajnik - obiekt nadawczy: Chorągwica

Re: FERGUSON ARIVA T650i

Post autor: jerzygc » 12 lipca 2014, o 10:00

Ja już przestałem wogóle używać tego adaptera W03 z arivą, raczej nie palą się żeby coś poprawić i tylko człowiek się ... próbując cokolwiek włączyć na youtube, czy innych serwisach i widzi na ekranie 'Connection Failed' i wogóle przewijaniem/pauzowaniem itp jak już coś zaskoczy. Pocieszeniem jest to że wyjątkowo dobrze sprawuje się ten adapter z PC

Awatar użytkownika
Krzysiek25
Posty: 115
Rejestracja: 21 stycznia 2012, o 12:49
Odbiornik: Ferguson Ariva T650i, Ferguson Ariva T65, DAB+100
Instalacja antenowa: H/V Dipol 28/5-12/21-60 DVB-T ze wzmacniaczem LNA-101
Nadajnik - obiekt nadawczy: Przysucha/Kozłowiec, Radom/ul.Przytycka

Re: FERGUSON ARIVA T650i

Post autor: Krzysiek25 » 16 lipca 2014, o 14:07


Grigorijjj
Posty: 9
Rejestracja: 23 marca 2014, o 12:33
Odbiornik: Ariva T65, Ariva T650i
Instalacja antenowa: powietrze Yaga
Nadajnik - obiekt nadawczy: Trzeciewiec

Re: FERGUSON ARIVA T650i

Post autor: Grigorijjj » 17 lipca 2014, o 00:09

Pierwsze wrażenia z nowego softu (dotyczy tylko media playera)- poprawiono krój czcionki. Jest mniej kanciaty czym samym przyjemniejszy i czytelniejszy w odbiorze. Co najważniejsze poprawiono odtwarzanie filmu od momentu gdzie się go skończyło oglądać. Brawo. Jeszcze proszę dodać czarną obwódkę w napisach i wyświetlanie kursywy za tagiem "/" lub ignorowanie go (czyli nie wyświetlanie tego taga).
Pozdrówka for All

andmacand
Posty: 28
Rejestracja: 16 sierpnia 2011, o 17:52
Odbiornik: Ariva T650i
Instalacja antenowa: Antena siatkowa aktywna, na balkonie, 9 piętro.
Nadajnik - obiekt nadawczy: Katowice/Kosztowy

Re: Odp: FERGUSON ARIVA T650i

Post autor: andmacand » 17 lipca 2014, o 21:34

Nie ma żadnego opisu jakie zmiany w nowej wersji softu?
A poprzednimi razami podawali.

mariuszs8
Posty: 10
Rejestracja: 24 czerwca 2014, o 20:55
Odbiornik: ariva t650i
Instalacja antenowa: dvbt
Nadajnik - obiekt nadawczy: klepaczka

Re: FERGUSON ARIVA T650i

Post autor: mariuszs8 » 19 lipca 2014, o 00:08

nie widzę nic na lepsze w tym nowym sofcie.usuneli You Porn,i przy każdym wyłączeniu dekodera z sieci.trzeba wł.połączenie wifi w meni. poprzednim sofcie sam łączył sie z siecią wifi

Awatar użytkownika
takron
Posty: 25
Rejestracja: 23 stycznia 2011, o 16:14
Odbiornik: Ferguson Ariva T650i & Leadtek PxDVR3200H
Instalacja antenowa: biquad na ~674MHz (Ferg.) & 'patyk' 0 dBi ;-P (Lead.)
Nadajnik - obiekt nadawczy: RTCN Chwaszczyno

Re: FERGUSON ARIVA T650i

Post autor: takron » 19 lipca 2014, o 13:29

potwierdzam, niestety,
-każdorazowo trzeba ręcznie wchodzić w ustawienia 'managera wifi' i ręcznie łączyć się z AP, nie ważne czy ustawiania po dhcp czy ręczne.
Jak nigdy powróciłem szybko do poprzedniej wersji, ten najnowszy fw to jeden wielki bubel :-/

Byczek12345
Posty: 237
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: FERGUSON ARIVA T650i

Post autor: Byczek12345 » 19 lipca 2014, o 13:35

Także powróciłem do starszej wersji, może nowy soft jest w wersji beta i dlatego nie znalazł się na serwerze ftp.

Odpowiedz