FERGUSON ARIVA T650i

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T650i

Post autor: rusticalming » 9 lipca 2015, o 10:43

Na stronie producenta ukazało się nowe oprogramowanie. Zmiany:
http://www.ferguson-digital.eu/pl/pobie ... down/1987/

+poprawiono działanie YouTube
+poprawiono działąnie Vimeo

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 9 lipca 2015, o 13:24

U mnie już chata huczy. Wgrałem nowy soft, wpisałem w wyszukiwarkę YouTube hasło "SBB" i włączyłem album "SBB welcome". Ruszyło bez problemu. Pozdrowienia dla pana Fergusona i jego ekipy !

Awatar użytkownika
Poland
Posty: 1884
Rejestracja: 4 marca 2009, o 13:19
Odbiornik: Radio: GRUNDIG COSMOPOLIT 7A / DUAL DAB 3 / DUAL DAB P-100
Instalacja antenowa: Ant.: Teleskopowa (Radio DAB+ x3)
Nadajnik - obiekt nadawczy: RTCN Kraków "Chorągwica"

Re: FERGUSON ARIVA T650i

Post autor: Poland » 10 lipca 2015, o 14:45

Mam pytanie. Ma ktoś jakieś streamy do stacji telewizyjnych - chciałem sprawidzić działanie aplikacji od IPTV :)

distefano
Posty: 589
Rejestracja: 19 kwietnia 2013, o 19:15
Odbiornik: TV Panasonic 50"
Ferguson T65
LTC HD-302
Instalacja antenowa: Antena kierunkowa 12 el. pasmo UHF
Nadajnik - obiekt nadawczy: Krzemianucha odl. 10 km

Re: FERGUSON ARIVA T650i

Post autor: distefano » 10 lipca 2015, o 21:34

jacek303 pisze:U mnie już chata huczy. Wgrałem nowy soft, wpisałem w wyszukiwarkę YouTube hasło "SBB" i włączyłem album "SBB welcome". Ruszyło bez problemu. Pozdrowienia dla pana Fergusona i jego ekipy !
Przyjedź do Suwałk na Blues Festival, w sobotę SBB na żywo

Awatar użytkownika
Poland
Posty: 1884
Rejestracja: 4 marca 2009, o 13:19
Odbiornik: Radio: GRUNDIG COSMOPOLIT 7A / DUAL DAB 3 / DUAL DAB P-100
Instalacja antenowa: Ant.: Teleskopowa (Radio DAB+ x3)
Nadajnik - obiekt nadawczy: RTCN Kraków "Chorągwica"

Re: FERGUSON ARIVA T650i

Post autor: Poland » 11 lipca 2015, o 14:15

Mam pytanie a mianowicie czy komuś odpaliła się funkcja My IPTV? Ja próbowałem wgrać listę w wymaganym formacie M3U8 ale niestety dekoder jej nie widział :(

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T650i

Post autor: rusticalming » 13 lipca 2015, o 14:47

@Poland
Przecież list ma mieć postać iptv.txt
http://www.ferguson-digital.eu/pl/pytan ... -iptv.html

Edek90
Posty: 5
Rejestracja: 14 lipca 2015, o 21:39
Odbiornik: Ariva T650i

Re: FERGUSON ARIVA T650i

Post autor: Edek90 » 14 lipca 2015, o 21:42

trigle pisze:czy u was po północy nie wyświetla na OSD aktualnie nadawanego programu?
U mnie też tak jest i żadna aktualizacja jeszcze tego nie naprawiła...



Ma ktoś jakieś namiary na listę polskich stacji do IPTV dla Arivy ??

ak2712
Posty: 2
Rejestracja: 15 lipca 2015, o 16:07

Re: FERGUSON ARIVA T650i

Post autor: ak2712 » 15 lipca 2015, o 16:11

Po wgraniu nowego softu - Youtube wciąż nie działa :x

Awatar użytkownika
rusticalming
Posty: 102
Rejestracja: 11 października 2012, o 11:29
Odbiornik: Opticum x7
Ariva 250 combo
Ariva T650i
Instalacja antenowa: OPTICUM AX900
Nadajnik - obiekt nadawczy: Kisielice/Iława

Re: FERGUSON ARIVA T650i

Post autor: rusticalming » 16 lipca 2015, o 09:26

@ak2712

Nie wprowadzaj ludzi w błąd. Przed sekundą sprawdzałem, serwis YT działa. Sprawdź, czy pogodę Ci ściąga, jak nie, to nie połączył się z netem.

ak2712
Posty: 2
Rejestracja: 15 lipca 2015, o 16:07

Re: FERGUSON ARIVA T650i

Post autor: ak2712 » 16 lipca 2015, o 15:05

rusticalming pisze:/edit
dzisiaj już działa, wczoraj nie było
Ostatnio zmieniony 17 lipca 2015, o 09:41 przez Jarosław Bałuka, łącznie zmieniany 1 raz.
Powód: Nie cytuj posta pod postem

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 17 lipca 2015, o 10:53

U mnie znowu chata huczy. Wpisałem to wyszukiwarki YouTuba hasło "Rusowicz" i znalazłem "Ania Rusowicz - Live At Przystanek Woodstock". Ale czad ! Ciekawe, że dźwięk dołączony do obrazu nawet dla 360p jest na ogół przyzwoitej jakości a tzw. "radio internetowe" czy transmisja samego dźwięku po łączach internetowych udostępniana przez dostawców usług satelitarnych ma jakość "taką sobie". Próbowałem też uruchomić MyIPTV. W tym celu wczytałem listę streamów udostępnioną na stronie: http://www.satclub.pl/my-iptv-t9221.html. Niestety pojawia się tylko obraz z dźwiękiem z "Ocko Gold" i to przerywany. Mam Neostradę z rzeczywistą prędkością ściągania 24 Mbit/s.

trigle
Posty: 10
Rejestracja: 15 lutego 2014, o 10:28
Odbiornik: Ariva T650i FW 1.01B4
WiFi W03
Cabletech URZ0083E FW 1.09
Instalacja antenowa: Antena pokojowa
Nadajnik - obiekt nadawczy: RTCN ŁÓDŹ EC4

Re: FERGUSON ARIVA T650i

Post autor: trigle » 23 lipca 2015, o 12:08

Zauważyłem, że po ostatniej aktualizacji w wyświetlaczu nie działa w prawej części, lewa cyfra, lewa-dolna pionowa kreska. Zauważyłem to, gdy tuner był wyłączony i wyświetlał zegar oraz podczas wyłączania, gdy pokazuje się napis InIt - w drugim I dolna kreska się nie świeci.

Co dziwne, raz na jakiś czas cały wyświetlacz działa i nie wiem, czy to uszkodzony tuner, czy oprogramowanie?

Awatar użytkownika
Poland
Posty: 1884
Rejestracja: 4 marca 2009, o 13:19
Odbiornik: Radio: GRUNDIG COSMOPOLIT 7A / DUAL DAB 3 / DUAL DAB P-100
Instalacja antenowa: Ant.: Teleskopowa (Radio DAB+ x3)
Nadajnik - obiekt nadawczy: RTCN Kraków "Chorągwica"

Re: FERGUSON ARIVA T650i

Post autor: Poland » 31 lipca 2015, o 20:22

Nie wiem czy wam będzie to potrzebne ale chciałbym się podzielić linkami do stacji Eleven Sports Network:
http://eleven-ch01.leaseweb.hls.live.cd ... ylist.m3u8
http://eleven-ch01.leaseweb.hls.live.cd ... sleng.m3u8
http://eleven-ch01.leaseweb.hls.live.cd ... sleng.m3u8
Może przydadzą się tym co chcieliby przetestować obsługę aplikacji do IPTV w dekoderze.

adac
Posty: 1866
Rejestracja: 19 czerwca 2011, o 08:22
Nadajnik - obiekt nadawczy: najbliższy maszt GSM

Re: FERGUSON ARIVA T650i

Post autor: adac » 31 lipca 2015, o 21:22

2-gi stream ma rozdzielczość 854x480, 30 FPS, średnio 1400 kb/s (bitrate zmienny). Obraz bardzo dobry i płynny, muszą być na dobrym łączu.
Kanał typu sport news po polsku, zapowiadają transmisje meczy ligi europejskiej. Obecnie w kółko idzie autopromocja i zapowiedzi.
Testowane na łączu GSM -LTE, niestety nie Ariva tylko komp (karta Intel Integra).

Awatar użytkownika
Poland
Posty: 1884
Rejestracja: 4 marca 2009, o 13:19
Odbiornik: Radio: GRUNDIG COSMOPOLIT 7A / DUAL DAB 3 / DUAL DAB P-100
Instalacja antenowa: Ant.: Teleskopowa (Radio DAB+ x3)
Nadajnik - obiekt nadawczy: RTCN Kraków "Chorągwica"

Re: FERGUSON ARIVA T650i

Post autor: Poland » 11 sierpnia 2015, o 00:28

Najgorzej niestety jest z odtwarzaniem streamu - przerywa co 30 sekund.
Tak przy okazji mam pewne pytanie a mianowicie czy można przerobić oprogramowanie by usunąć ten błąd i czy można jakoś zedytować listy stacji radiowych w odpowiadającym mu dziale? Byłbym bardzo wdzięczny za odpowiedź :)

globaloptic
Posty: 20
Rejestracja: 22 maja 2015, o 15:08
Odbiornik: ARIVA T650i

Re: FERGUSON ARIVA T650i

Post autor: globaloptic » 11 sierpnia 2015, o 17:40

Działa u was Youtube?

bmn55
Posty: 3
Rejestracja: 13 sierpnia 2015, o 11:05

Re: FERGUSON ARIVA T650i

Post autor: bmn55 » 13 sierpnia 2015, o 11:27

Na wersji V1.13B1 nie działał mi YouTube ani żadna WebTV - pobierało miniaturki, ale żaden film się nie ładował, był czarny ekran i kółeczko.

Po aktualizacji do V1.13B2 z dnia 2015.07.09 filmy się ładują, ale nie ma dźwięku (chodzi o YouTube i WebTV).

Dodatkowo po aktualizacji nie mogę włączyć DHCP - muszę ręcznie ustawiać IP itp. Jak ustawiam opcje DHCP na włączoną pojawia się okienko z napisem "Setting DHCP, if you want to cancel, press OK lub EXIT." i nic poza tym się nie dzieje. Po kilkudziesięciu sekundach muszę wcisnąć to OK bo okienko samo nie zniknie.

Byczek12345
Posty: 249
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: FERGUSON ARIVA T650i

Post autor: Byczek12345 » 13 sierpnia 2015, o 12:06

Może już czas by udostępnić kod źródłowy oprogramowania, "domorośli" programiści może by coś poprawili. Od początku były i są jakieś problemy z opcjami internetowymi.

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 13 sierpnia 2015, o 13:58

bmn55 pisze:Na wersji V1.13B1 nie działał mi YouTube ani żadna WebTV - pobierało miniaturki, ale żaden film się nie ładował, był czarny ekran i kółeczko.

Po aktualizacji do V1.13B2 z dnia 2015.07.09 filmy się ładują, ale nie ma dźwięku (chodzi o YouTube i WebTV).

Dodatkowo po aktualizacji nie mogę włączyć DHCP - muszę ręcznie ustawiać IP itp. Jak ustawiam opcje DHCP na włączoną pojawia się okienko z napisem "Setting DHCP, if you want to cancel, press OK lub EXIT." i nic poza tym się nie dzieje. Po kilkudziesięciu sekundach muszę wcisnąć to OK bo okienko samo nie zniknie.
Ja mam dźwięk w opcjach internetowych i to bardzo dobrej jakości. Sprawdź podłączenie sygnału do wzmacniacza. Sprawdź też, czy rzeczywiście masz wgrany nowy soft (V1.13B2). Może wgraj go jeszcze raz. Co do DHCP to nic tam nie zmieniam a wszystko działa. Jest napis "włącz" w konfiguracji co oznacza, że DHCP jest włączone. Mam W02 i Funbox z szybką Neostradą. Kiedyś robiłem próby i wyszło na to, że wyłączenie opcji DHCP nie poprawia łączności. Przy poprzedniej wersji oprogramowania Arivy miałem problem taki, że łączyła się do "darmowego Wi-Fi" do którego nie mam jeszcze hasła. Musiałem wchodzić w konfigurację i przestawiać na moją Neostradę. W sumie nie mam problemów ale oczywiście zawsze można coś poprawić, np. wprowadzić pamięć dla wyszukiwarki YouTube i internetowego radia.

bmn55
Posty: 3
Rejestracja: 13 sierpnia 2015, o 11:05

Re: FERGUSON ARIVA T650i

Post autor: bmn55 » 13 sierpnia 2015, o 19:19

Dźwięk jest, ale tylko z TV naziemnej - ta podstawowa funkcja na szczęście działa bez zarzutu :-). Więc to raczej nie problem z podłączeniem kabli.
Tuner jest podłączony bezpośrednio do TV przez kabel HDMI. Nie ma wzmacniacza. Natomiast filmy z YouTube i WebTV włączają się bez dźwięku.

Soft na pewno mam najnowszy, aktualizowałem raz z USB a drugim razem przez Internet - w razie jakby na stronie nie był najnowszy. W ustawieniach pokazuje V1.13B2.

DCHP przed aktualizacją działał, a teraz nie chce się włączyć. Jak ustawiam "włącz" to wyskakuje komunikat "Setting DHCP, if you want to cancel, press OK lub EXIT." i mam wrażenie, że w tym momencie powinien pobierać ustawienia IP z serwera DHCP. Ale tego nie robi.

Odpowiedz