FERGUSON ARIVA T650i

Byczek12345
Posty: 221
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: FERGUSON ARIVA T650i

Post autor: Byczek12345 » 13 sierpnia 2015, o 20:17

U mnie czasem jest dźwięk, a obraz pozostaje czarny - pomaga tylko wyłączenie z gniazdka. Brak obrazu występuje tak z tunera, jak i z internetu.
W dalszym ciągu mam problemy z automatycznym łączeniem internetu, oraz resetowaniem podczas włączania filmu z internetu. Tuner mam podłączony kablem SCART, tak wygodniej, automatycznie przełącza odbiornik (monitor) po włączeniu.

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 13 sierpnia 2015, o 22:25

Zupełnie nie rozumiem twoich problemów z DHCP, kolego "bmn55". U mnie filmy z netu działają przy włączonym i wyłączonym DHCP. Przy wyłączaniu pojawia się komunikat "setting DHCP off" (po polsku: "wyłączanie DHCP") oraz klawisz potwierdzenia operacji. Oczywiście aby nowe ustawienie zaczęło działać trzeba wyłączyć dekoder pilotem oraz włączyć go ponownie. Co do dźwięku na kablu HDMI to jest on kodowany w formacie YouTube:
Kontener: MP4, kodek audio: AAC-LC, Kanały: stereo lub stereo + 5.1, częstotliwość próbkowania: 96 kHz lub 48 kHz.
Typ Szybkość transmisji dźwięku
Mono 128 kb/s
Stereo 384 kb/s
5.1 512 kb/s
Jak widać dźwięk w YouTube na ogół jest zbliżonej jakości do płyty CD i znacznie przewyższa jakością DAB+, internetowe radio oraz streamingi dźwięku po łączach internetowych. W telewizorze brakuje ci najprawdopodobniej kodeka dźwięku AAC-LC. Zawsze możesz podłączyć do dekodera wzmacniacz analogowy lub kino domowe z wejściem SPDIF. Ciekawe, czy w telewizorze masz dźwięk przy włączonym radiu internetowym.

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 14 sierpnia 2015, o 11:30

Potwierdzam istnienie błędu w oprogramowaniu Arivy 650i. Po wyłączeniu DHCP przestaje działać internet a ponowne włączenie DHCP nie jest możliwe. Pomaga na to przywrócenie ustawień fabrycznych (narzędzia -> ustawienia fabryczne) po którym DHCP zostaje włączone.

bmn55
Posty: 3
Rejestracja: 13 sierpnia 2015, o 11:05

Re: FERGUSON ARIVA T650i

Post autor: bmn55 » 14 sierpnia 2015, o 15:37

@jacek303
Problem jest taki, że nie mogę włączyć DHCP. Internet oczywiście działa bo ręcznie ustawiłem sieć.

Jedyny problem z DHCP jest taki, że po jej wyłączeniu nie można jej uruchomić. U mnie wyłączyła się po aktualizacji. Ty pewnie sam ją wyłączyłeś. I teraz nie możemy jej włączyć.

Pomaga przywrócenie tunera do ustawień fabrycznych.

Także błędem w oprogramowaniu nie jest to, że po wyłączeniu DHCP internet przestaje działać (bo tak powinno być, do póki się sieci ręcznie nie ustawi nie ma internetu), ale to, że nie można z powrotem włączyć DHCP.

A co do braku dźwięku z YouTube i WebTV to zdaje się, że kwestie kodowania załatwia tuner a nie telewizor. Podobnie jak z telewizją naziemną. Właśnie dlatego mam tuner bo nie mam odpowiednich kodeków w telewizorze.

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 14 sierpnia 2015, o 15:56

Masz rację z tymi ustawieniami w konfiguracji internetu. Dla mnie po prostu jest to zbyt skomplikowane dlatego piszę, że "internet nie działa". Kiedyś te adresy serwerów były poprawne i działało bez DHCP. Ważne, że chodzi z DHCP i wiem jak włączyć tę funkcję. Co do dźwięku to sądzę, że dekoder jednak nie przekodowuje sygnału cyfrowego na jakiś "format HDMI" ale zostawia to co odebrał i liczy na to, że telewizor sobie poradzi. Jeżeli np. masz kino domowe z HDMI ARC to sygnał idzie do telewizora przez HDMI a następnie do "kina domowego" gdzie jest rozkodowywany i puszczany na głośniki.
Telewizor można połączyć z dekoderem po analogu, kablem Euro - Euro albo wykorzystując złącza "cinch". Wtedy w przypadku braku dźwięku przełącza się telewizor na wejście analogowe. YouTube działa bez zacięć w 360p więc obraz cyfrowy i tak nie będzie lepszy od analogowego.

globaloptic
Posty: 20
Rejestracja: 22 maja 2015, o 15:08
Odbiornik: ARIVA T650i

Re: FERGUSON ARIVA T650i

Post autor: globaloptic » 20 sierpnia 2015, o 20:08

U was też z przerwami działa Youtube i tak długo ładują się filmy w 360p?

r0siu
Posty: 5
Rejestracja: 4 listopada 2012, o 12:56

Re: FERGUSON ARIVA T650i

Post autor: r0siu » 1 września 2015, o 10:52

Czy wie ktoś jak zmienić kolejność numeracji kanałów? Mogę ustawić listę ale kanał przeniesiony z pozycji 12 na pozycję 2 ma ciągle nr 12. Chce ustawić żeby pod danym nr był kanał który wybiorę

poxipol
Posty: 1766
Rejestracja: 7 stycznia 2015, o 23:04
Nadajnik - obiekt nadawczy: Kraków-Chorągwica

Re: FERGUSON ARIVA T650i

Post autor: poxipol » 1 września 2015, o 19:01

Niektóre odbiorniki przy włączonym LCN tak mają,po jego wyłączeniu problem powinien zniknąć.

Awatar użytkownika
Krzysiek25
Posty: 115
Rejestracja: 21 stycznia 2012, o 12:49
Odbiornik: Ferguson Ariva T650i, Ferguson Ariva T65, DAB+100
Instalacja antenowa: H/V Dipol 28/5-12/21-60 DVB-T ze wzmacniaczem LNA-101
Nadajnik - obiekt nadawczy: Przysucha/Kozłowiec, Radom/ul.Przytycka

Re: FERGUSON ARIVA T650i

Post autor: Krzysiek25 » 3 września 2015, o 01:37

Na stronie fergusona w zakładce Pobierz po kilku sekundach wyskakuje komunikat
"Otrzymuj bieżące informacje o nowościach i aktualizacjach!" można się zapiać na newsletter
(sorry że tu pisze o tym)

plazma24
Posty: 1
Rejestracja: 7 września 2015, o 15:51
Odbiornik: T-650i

Re: FERGUSON ARIVA T650i

Post autor: plazma24 » 7 września 2015, o 15:58

Witam wszystkich, użytkuje T-650i od ponad roku spisuje się świetnie, wiec czas najwyższy zaopatrzyć go w antenę Wi-fi poszukałem na allegro i znalazłem bardzo tanio taki adapter http://[nie podajemy linków do serwisów aukcyjnych]/karta-sieciowa-wifi-w ... 62224.html teraz pytanie czy będzie on działał? Na stronie jest podany link do sterownika dla tej karty, czy je się instaluje w dekoderze? Proszę o poradę czy mogę zamówić tą kartę do T-650i ? Na stronie producenta dekodera T-650i można przeczytać "odbiornik obsługuje adaptery USB WiFi 802.11b/g/n" Na chłopski rozum powinno działać? Proszę o pomoc

Byczek12345
Posty: 221
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: FERGUSON ARIVA T650i

Post autor: Byczek12345 » 7 września 2015, o 16:22

FERGUSON ARIVA T650i obsługuje karty USB WiFi na układzie Ralink Rt5370 - tylko.

apk
Posty: 679
Rejestracja: 5 sierpnia 2009, o 23:59

Re: FERGUSON ARIVA T650i

Post autor: apk » 7 września 2015, o 17:38


Byczek12345
Posty: 221
Rejestracja: 3 maja 2013, o 23:38
Nadajnik - obiekt nadawczy: Katowice

Re: FERGUSON ARIVA T650i

Post autor: Byczek12345 » 7 września 2015, o 19:38


globaloptic
Posty: 20
Rejestracja: 22 maja 2015, o 15:08
Odbiornik: ARIVA T650i

Re: FERGUSON ARIVA T650i

Post autor: globaloptic » 10 września 2015, o 22:28

Witam, który tani adapter do 20 zł z Allegro, a takich jest dużo jak sprawdzałem na pewno by działał z naszym dekoderem?

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 17 września 2015, o 13:07

Mam problem z YouPorn. Po próbie wejścia pojawia się komunikat "brak dostępu do sieci". Kilka dni temu jeszcze działało. Nie zgłaszałem jeszcze problemu do serwisu Fergusona. Może samo się naprawi.

globaloptic
Posty: 20
Rejestracja: 22 maja 2015, o 15:08
Odbiornik: ARIVA T650i

Re: FERGUSON ARIVA T650i

Post autor: globaloptic » 22 września 2015, o 13:22

Działa u was YouTube?

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 23 września 2015, o 00:56

Wszystko chodzi tylko YouPorn nie chodzi. Musi być zainstalowany aktualny soft i włączony DHCP. Szczegóły w poprzednich wpisach.

kamil2911
Posty: 11
Rejestracja: 10 stycznia 2015, o 13:56

Re: FERGUSON ARIVA T650i

Post autor: kamil2911 » 4 października 2015, o 13:50

Na oprogramowaniu 1.13B2_20 zdarza się, że programy co jakiś czas powiedzmy 2-3 razy na 10 przełączają się z opóźnieniem tzn. klikam i zamiast przełączyć nie dzieje się nic a po 2 sekundach załapuje i przełącza. Doświadczył ktoś podobnych problemów?
Dodam, że na wcześniejszym oprogramowaniu z jakim to urządzenie kupiłem było dobrze, niestety nie wiem jaka to wersja była.
Dla porównania w innym pomieszczeniu na innym urządzeniu Wiwa HD-50 wszystko działa płynnie na fabrycznym sofcie.

Awatar użytkownika
jacek303
Posty: 31
Rejestracja: 8 czerwca 2015, o 21:22
Odbiornik: Ferguson Ariva 650i + TV "Diora" (OTVC 200)
Instalacja antenowa: Polkat ATZ-16/21-60
Nadajnik - obiekt nadawczy: RTCN Poznań (Śrem)

Re: FERGUSON ARIVA T650i

Post autor: jacek303 » 8 października 2015, o 11:39

@kamil2911
Problem wydaje mi się mało istotny. Ja musiałem wymienić ostatnio baterie w pilocie bo sterowanie słabo działało. Musi świecić się na niebiesko biały przycisk wyłączania na pilocie podczas wysyłania komendy.

globaloptic
Posty: 20
Rejestracja: 22 maja 2015, o 15:08
Odbiornik: ARIVA T650i

Re: FERGUSON ARIVA T650i

Post autor: globaloptic » 12 października 2015, o 17:02

Ferguson zrezygnował z obsługi serwisu YouPorn. Nie ma go już w nowym sofcie np. do Ariva t750i.

Odpowiedz