Prośba o poradę w sprawie anteny

Cyfrowytelewidz

Re: Prośba o poradę w sprawie anteny

Post autor: Cyfrowytelewidz » 20 czerwca 2013, o 16:51

ketiw08
A więc w twoim przypadku jedynie antena kierunkowa o dużym zysku pozostaje wyjściem , jeśli chodzi o stabilny odbiór, może być ATX91 lub TRI-Digit. Do tego możesz kupić kabel TRISET 113 o wyższym ekranowaniu. Do nadajnika Iława/Kisielice masz 47 km i jak nie masz w pobliżu przeszkody możesz do tego zamontować zwykły symetryzator. Jeżeli na telewizorze będziesz miał powyżej 50% siły sygnału odbiór powinien być stabilny , a jak będziesz miał 40% ale będzie też stabilny. To nic nie będziesz musiał wymieniać chyba że czasami masz problem z odbiorem to zostaje już wzmacniacz. I antenę nastaw dobrze na nadajnik.

Co do Pieczewa antena musi być prawie 8 metrów nad ziemią.
A do Kisielic antena może być zamontowana 3 metry nad ziemią.

ginger109
Posty: 5
Rejestracja: 21 sierpnia 2013, o 09:11
Odbiornik: 42pfl6008
Nadajnik - obiekt nadawczy: RTON Śnieżne Kotły

Instalacja antenowa DVB-T + radio (jednym kablem)

Post autor: ginger109 » 21 sierpnia 2013, o 09:20

Witam czy to będzie działać?
Posiadam już przewód koncentryczny 75 Om TRISET-113 PE żelowany i chciałbym go zastosować w domu i na zewnątrz, bo już go posiadam. Odległość 35km śnieżne kotły.
1. Czy dany schemat będzie działać poprawnie tzn. będę odbierać radio i programy tv?
2. Czy przed podłączeniem tv (42pfl6008k) i AVR1910 (fm) trzeba stosować jakiś rozdzielacz/rozgałęźnik czy wystarczy samo gniazdo końcowe?
3. Czy obie anteny są dobrze dobrane i czy istnieje potrzeba montażu wzmacniaczy?
Jakieś sugestie bądź opinie.
schemat:
http://img593.imageshack.us/img593/4985/v9df.png
Ostatnio zmieniony 26 sierpnia 2013, o 09:18 przez ginger109, łącznie zmieniany 1 raz.

antena17
Posty: 9
Rejestracja: 13 lipca 2013, o 12:22
Odbiornik: Philips z wbudowanym tunerem i Sony z tunerem
Instalacja antenowa: Antena siatkowa na wysokości 12 m ze wzmacniaczem i zasilaczem
Nadajnik - obiekt nadawczy: Góra św. Marcina- Tarnów

Antena z symetryzatorem 20 km od nadajnika

Post autor: antena17 » 23 sierpnia 2013, o 07:27

Zamontowałem symetryzator do mojej anteny, podpinając wtyczką do jednego telewizora. Jakość dochodzi do 100% na wszystkich trzech muxach. Chciałem rozgałęzić sygnał na dwa telewizory i kupiłem rozgałęźnik pasywny. Niestety sygnał jest mocno osłabiony, nie dając szans odbioru( spada do minimum). Na moim rozgałęźniku otrzymuję taki sam efekt jak robiąc to po zwyczajnym połączeniu kabli. Co radzicie? Z góry dzięki pomocni forumowicze! ;)

AdamP
Posty: 1024
Rejestracja: 21 stycznia 2012, o 07:27
Odbiornik: Sony 48W705C, Sony 32HX750
Instalacja antenowa: Maximum UHF200, Vivanco TVA502
Nadajnik - obiekt nadawczy: Skrzyczne (Mux 1, 2, 3)

Re: Antena z symetryzatorem 20 km od nadajnika

Post autor: AdamP » 23 sierpnia 2013, o 07:42

"Zwyczajne połączenie kabli" czyli co, skręcone żyły i skręcone ekrany :?: To bardzo zły sposób. Niedawno likwidowałem taką "pajęczynę" u znajomego (1 antena, 4 odbiorniki), pod analogiem jeszcze coś odbierał ale po wyłączeniu analogu zobaczył "ciemność" mimo posiadania dekoderów ;)
Masz dwie możliwości.
1) Wzmacniacz do anteny lub wzmacniacz przelotowy na kablu, ale rozgałęźnik musiałby mieć przejście DC.
2) Rozgałęźnik aktywny (rozgałęźnik z wbudowanym wzmacniaczem).

biopar
Posty: 247
Rejestracja: 1 listopada 2010, o 21:03
Odbiornik: TV: LG 50lf652v
Instalacja antenowa: DIPOL 16/21-69 + LNA-177
Nadajnik - obiekt nadawczy: RTON Kisielice/Iława

po burzy i piorunach :)

Post autor: biopar » 2 września 2013, o 23:06

Witajcie po dłuższej przerwie!
Potrzebuje Waszej porady w rekonstrukcji instalacji antenowej po sierpniowej burzy. Piorun trafił komin, niestety poszło też po instalacji antenowej, więc RTV-SAT w domu zniknęło łącznie ze wszystkimi Polsatami Cyfrowymi :) Nie oczekuje komentarzy w stylu "trzeba było wyjąć wtyczkę z gniazdka" - w domu była sama żona z dzieckiem, więc cieszę się, że skończyło się na modernizacji instalacji i 3 telewizorach.
Wracam do tematu. Moja pierwsza instalacja oparta była na 2 instalacjach: jednej SAT, drugiej TV. Posiadam coś takiego: http://www.dipol.com.pl/antena_telewizy ... _A1615.htm i http://www.dipol.com.pl/antena_radiowa_ ... _A0210.htm, do tego cztery dekodery Cyfrowego Polsatu. Próbuję teraz wymyślić jak to złączyć w jedność i wyszło mi coś takiego:

http://www.dipol.com.pl/konwerter_satel ... _A9843.htm

http://www.dipol.com.pl/wzmacniacz_ante ... _B4009.htm

http://www.dipol.com.pl/symetryzator_an ... _C0001.htm

http://www.dipol.com.pl/zwrotnica_anten ... _C0364.htm

http://www.dipol.com.pl/sumator_sygnalu ... R85348.htm

Czy to prawo działać? Wiadom... wzmacniacz ląduję w miejsce starego spalenego, symetryzator w SATkę. Pytanie: Jak wsadzić zasilanie do tego wzmacniacza LNA? Jeden dodatkowy kabel zasilający sam wzmacniacz? Wątpie, że zasilanie do wzmacniacza LNA przejdzie ten sumator TV-SAT. Zanim piorun zniszczył instalację miałem osobną instalacje do TV, więc zasilanie po prostu podłączyłem na strychu i dalej odgałęźnik na 4 telewizory. SATka szła osobną linią. Teraz mam okazję to wszystko ogarnąć sensownie i tą prowizorkę posprzątać. Czekam na info :)

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: po burzy i piorunach :)

Post autor: K63 » 2 września 2013, o 23:51

biopar pisze:Wiadom... wzmacniacz ląduję w miejsce starego spalenego, symetryzator w SATkę.
Symetryzator w SATkę ?!!!!!
Chyba do anteny FM ?

Jeżeli konwerter Quattro, to nie rozgałężnik do Quada. To dwa różne konwertery
Przy konwerterze Quattro trzeba zastosować multiswitch. Sumujesz na nim sygnał z konwertera, TV i radia i puszczasz na cztery gniazda abonenckie.
W wypadku Quada czterema kablami przesyłasz sygnał prosto z konwertera do czterech dekoderów.
Aby zasilić wzmacniacz, najprościej między sumatorem a wzmacniaczem zamontować zasilacz z separatorem, czyli tak jak juz miałeś. Zresztą tutaj chyba masz podpowiedż, jak rozwiązać swój problem.

ginger109
Posty: 5
Rejestracja: 21 sierpnia 2013, o 09:11
Odbiornik: 42pfl6008
Nadajnik - obiekt nadawczy: RTON Śnieżne Kotły

Re: Prośba o poradę w sprawie anteny

Post autor: ginger109 » 3 września 2013, o 09:18

Witam wykonałem instalacje z dwóch anten i po podłączeniu radia spada siła sygnału tv do około 30-40.
A bez podłączonego radia jest jakość 100 i siła sygnału 92 na 3 mux-ach.
Jakieś propozycje? Co zrobić by radio i tv działało.

kierunek snieżne kotły około 36km
TV Dipol 19/21-69 1910r
Antena radiowa Dipol 1/RZ B
Zwrotnica antenowa ZA 1-12/21-60 DIPOL
długość kabla 24m triset 113
Gniazdo końcowe Signal RTV
rysunek
http://img593.imageshack.us/img593/4985/v9df.png

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Prośba o poradę w sprawie anteny

Post autor: K63 » 3 września 2013, o 12:18

Siła sygnału tv spadła Ci po podłączeniu radia do tej instalacji, czy po prostu po zamontowaniu anteny radiowej i zwrotnicy. Piszesz tylko o sile, a nic o jakości sygnału który jest istotniejszy dla stabilnego odbioru.

ginger109
Posty: 5
Rejestracja: 21 sierpnia 2013, o 09:11
Odbiornik: 42pfl6008
Nadajnik - obiekt nadawczy: RTON Śnieżne Kotły

Re: Prośba o poradę w sprawie anteny

Post autor: ginger109 » 13 września 2013, o 09:56

Witam

jakość mam 100 i siłę 92 - 95 (bez podłączonego radia (tj. amplitunera denon avr 1910)
(przy podłączonych 2 antenach zwrotnicą oraz zamontowanego filtru przepięciowego tylko z wyjętym kablem z amplitunera jest sygnał ok.

jak podłączam z gniazda końcowego (tv i r) drugą wtyczkę do amplitunera (wejście 75ohm, denon 1910) to wtedy spada siła (na tv philips 42pfl6008) do 30-40 a jakość skacze między 60-80. Co może być tego powodem?

Może trzeba rozdzielić częstotliwości na tv i radio?

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Prośba o poradę w sprawie anteny

Post autor: K63 » 13 września 2013, o 16:00

Ale właśnie takiemu rozdzieleniu służy gniazdo RTV. Zapewne masz tego typu http://www.dipol.com.pl/gniazdo_koncowe ... 694130.htm
Mniemam że sprawdziłeś wszystkie połączenia i masz pewność, że są prawidłowe.

adac
Posty: 1866
Rejestracja: 19 czerwca 2011, o 08:22
Nadajnik - obiekt nadawczy: najbliższy maszt GSM

Re: Prośba o poradę w sprawie anteny

Post autor: adac » 13 września 2013, o 16:11

@ ginger109:

Jeżeli zastosowałeś takie gniazdo końcowe: (Signal RTV) to podział powinien nastąpić na samym gnieździe. Widocznie coś tam nie wyszło, więc proponuję:

1) za gniazdem na kablu do radia zastosuj dodatkowo zwrotnicę typu : (ZA 4Ms) lub podobną. Wykorzystasz w niej tylko: we( fm) i wy( tv).
2) na kablu do amplitunera zastosować separator galwaniczny np. (taki) ,
3) sposób 1 i 2 razem.

Nie jestem w stanie przewidzieć która z tych metod zadziała.
PS: K63 był szybszy ale się dopisuję ;).

bartex9
Posty: 28
Rejestracja: 7 września 2011, o 15:53
Odbiornik: AVerTV Hybrid Volar HD
Instalacja antenowa: Antena pokojowa
Nadajnik - obiekt nadawczy: RTCN Kraków / Chorągwica

Re: Prośba o poradę w sprawie anteny

Post autor: bartex9 » 18 września 2013, o 10:04

Witam,
Mam taką sytuację u znajomej. Odległość do nadajnika ok. 25km, z profilu terenu wynika, że po drodze brak przeszkód terenów. Antena zwykła stara siatkowa + wzmacniacz. Do lipca na tej instalacji normalnie odbierała 2 muxy (trzeci miał wtedy bardzo niską siłę z nadajnika - Katowice Kosztowy). Coś się jednak porobiło i sygnał całkowicie zanikł. Posprawdzałem to trochę, wymieniłem wzmacniacz w antenie i nawet złapało mi dwa muxy, z tym że nie bardzo da się je oglądać. O ile siła sygnału wynosi ok. 75% to już jakość oscyluje w granicach 10-15%. Co może być przyczyną? Dzięki z góry za jakieś wskazówki.

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Prośba o poradę w sprawie anteny

Post autor: K63 » 18 września 2013, o 12:19

Taka odległość i brak przeszkód terenowych predysponuje użycie symetryzatora zamiast wzmacniacza. W jakim stanie jest kabel - nowy czy stary ? Jaki wzmacniacz ? Sprawdziłeś zasilacz ?

bartex9
Posty: 28
Rejestracja: 7 września 2011, o 15:53
Odbiornik: AVerTV Hybrid Volar HD
Instalacja antenowa: Antena pokojowa
Nadajnik - obiekt nadawczy: RTCN Kraków / Chorągwica

Re: Prośba o poradę w sprawie anteny

Post autor: bartex9 » 18 września 2013, o 14:45

Kabel stary jednak wygląda na sprawny. Wydaje mi się, że nie ma żadnego zwarcia, kontrolka przy zasilaczu się świeci cały czas, sprawdzałem połączenie z kablem antenowym i wygląda ok. Myślałem właśnie, że ten wzmacniacz jest niepotrzebny ale nie miałem akurat symetryzatora więc nie miałem jak sprawdzić.

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Prośba o poradę w sprawie anteny

Post autor: K63 » 18 września 2013, o 15:09

Z czasem tłumienie kabla powoli rośnie z powodu starzenia się izolacji oraz korozji przewodu wewnętrznego i ekranu. Może wyglądać dobrze, ale parametry ma gorsze w porównaniu z nowym.
Czasami po wymianie wzmacniacza na symetryzator można się mocno zdziwić, jak bardzo poprawia się odbiór.

suseł
Posty: 1
Rejestracja: 4 kwietnia 2012, o 09:15
Nadajnik - obiekt nadawczy: Solina Jawor

sygnał 100 % a tv brak

Post autor: suseł » 5 października 2013, o 08:13

Witam. Mam problem z odbiorem tv cyfrowej .z jednej anteny na dwóch telewizorach. Raz są wszystkie mux - y z sygnałem 100 % a raz nie ma wogóle lub jest tylko mux z polsatem. Próbowałem z antena TELMOR DIGIT max HD i kierunkowa Corab. Mam rodzielacz WRS-2010/Z. Czasem jak chodze w pobliżu kabla to sygnał sie pogarsza lub całkowicie znika. Wszystko jest podłączone prawidłowo. o co chodzi ?

Awatar użytkownika
K63
Posty: 2346
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Prośba o poradę w sprawie anteny

Post autor: K63 » 5 października 2013, o 10:21

Zaniki odbioru przy wskazaniach siły 100%, to najczęściej objaw zbyt silnego sygnału. Zakładam że w antenie masz wzmacniacz.
1. Aby wyeleminować złe działanie rozgałężnika, podłącz antenę bezpośrednio do jednego z tv i sprawdż efekt.
2. Zastosuj symetryzator lub słabszy wzmacniacz. Ewentualnie do obecnie używanego wzmacniacza możesz zastosować zasilacz regulowany, aby dobrać sobie odpowiednie wzmocnienie.

_chris_

Re: Prośba o poradę w sprawie anteny

Post autor: _chris_ » 5 października 2013, o 12:09

suseł pisze: Wszystko jest podłączone prawidłowo. o co chodzi ?
A no, najpewniej, o to:
suseł pisze:Czasem jak chodze w pobliżu kabla to sygnał sie pogarsza lub całkowicie znika.
co w ogólności oznacza gruby błąd w instalacji antenowej. Sygnał nie ma prawa się zmieniać jeśli chodzi się obok kabla antenowego (albo robi się z nim cokolwiek innego), chyba, że ma się antenę w mieszkaniu i chodzi koło niej.

Zwykle, taka sytuacja spowodowana jest brakiem kontaktu masy (ekranu kabla) do któregoś ze złączy, ewentualnie przerwą ekranu w samym kablu (zdarza się...).

Czy tak się dzieje tylko na jednym odbiorniku, czy na wszystkich podłączonych do rozgałęźnika?

Na początek odciąć i założyć starannie jeszcze raz wszystkie złącza i wtyki, sprawdzić dokładnie kabel, który reaguje na przechodzenie koło niego.


I więcej szczegółów - gdzie mieszkasz, gdzie zawieszona jest antena, kabel antenowy stary czy nowy, łączony (sztukowany czy nie), jakie masz odczyty poziomów i jakości wszystkich mux-ów na wszystkich odbiornikach, itd...

domagalag
Posty: 9
Rejestracja: 1 października 2011, o 14:12
Odbiornik: TV LG 3100 DVB-T MPEG4
Instalacja antenowa: Antena ATX-91 ze wzmacniaczem, zamieszczona na sztycy antenowej
Nadajnik - obiekt nadawczy: Kraków/Chorągwica

Re: Prośba o poradę w sprawie anteny

Post autor: domagalag » 5 października 2013, o 21:54

Witajcie, proszę o poradę:

1 dom - 2 anteny, atx-91 z dipolem otwartym odbiera wszystko i z wszystkich lokalizacji dobrze, natomiast stara antena podłączona do innego pokoju w domu nie chce odbierać muxu-3-go bez względu czy ją dam na kierunek Kraków czy Kielce? Dlaczego? Nieodpowiednia jest antena z dipolem zamkniętym do obioru DVBT.? Ta antena to antyk, aluminiowa 10 elementowa przystosowana do odbioru kanału 21 w analogu, ale dawniej bardzo dobrze sobie radzila z innymi kanałami analogowymi na samym symetryzatorze w paśmie UHF. A teraz ma zamontowany wzmacniacz z ekranem LM, najlepszy, najmocniejszy, a nie odbiera muxu 3 -go mimo, że z danej lokalizacji mux3 ma najsilniejszą moc lub równą w stosunku do innych. Test Kraków i Kielce nie powiódł się, lokalizacja to Wolbrom, Dlaczego? Ta stara antena to antyk, czy ogólnie do starych anten z lat 70-tych nie powinno się stosować wzmacniaczy antenowych bo mają dipole zamknięte? Jak to jest z tymi antenami, mają dipole otwarte i zamknięte, to ma jakiś wpływ na odbiór lub stosowanie wzmacniaczy?

_chris_

Re: Prośba o poradę w sprawie anteny

Post autor: _chris_ » 5 października 2013, o 22:41

@ domagalag:
mux-3 z Krakowa i Kielc to wysokie kanały: 47 i 50, więc jeżeli jest to antena półpasmowa lub wąskopasmowa (co jest bardzo prawdopodobne, jeśli miała służyć odbiorowi k21), to tak wysokich kanałów nie odbierzesz, nawet z pomocą wzmacniacza. Możliwe również, że masz tam jakiś stary kabel antenowy o bardzo wysokim tłumieniu na wysokich kanałach.

Jeśli masz dostęp do anteny to możesz zmierzyć szerokości dipola (powinien mieć gdzieś koło 30cm) oraz najbardziej odległego direktora (czyli pierwszego od 'nosa' anteny). Jeśli direktor ma szerokość w okolicach 17...19cm to antena jest pełnopasmowa (czyli do k60), jeśli zaś ma szerokość w okolicach 23...25cm to jest półpasmowa (<k40). Jeśli jest jeszcze szerszy to będzie wąskopasmowa.
domagalag pisze:Ta stara antena to antyk, czy ogólnie do starych anten z lat 70-tych nie powinno się stosować wzmacniaczy antenowych bo mają dipole zamknięte? Jak to jest z tymi antenami, mają dipole otwarte i zamknięte, to ma jakiś wpływ na odbiór lub stosowanie wzmacniaczy?
W ogólności konstrukcja dipola nie ma znaczenia, jeśli sama antena, jak i sam wzmacniacz mają prawidłową konstrukcję oraz podstawowe parametry: impedancję charakterystyczną oraz dopasowanie.

W praktyce zaś bywa różnie. Zarówno anteny potrafią nie trzymać przyzwoitych parametrów (choć to zwykle bywa "małe piwo"), jak i wzmacniacze bywają bardziej niż tragiczne. I tak, połączenie dipola pętlowego z dowolnym wzmacniaczem bardzo rzadko może powodować wzbudzenie wzmacniacza, natomiast połączenie dipola otwartego z kiepskim wzmacniaczem może jak najbardziej doprowadzić do wzbudzeń - zwłaszcza w antenach siatkowych.

Dodatkowym elementem może być kabel antenowy, który również potrafi doprowadzić do wzbudzenia się układu - antena - wzmacniacz - kabel antenowy - odbiornik, ale też w zasadzie tylko dla anten z dipolami otwartymi (zwłaszcza 'siatki').

Stare anteny, o ile były produkcji Polkatu były zwykle OK. Z innymi może być różnie.

Odpowiedz