Dziwny spadek sygnału

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 12 lutego 2018, o 22:20

Mam taki sam wtyk Nie wiem jaki prad i napiecie ma ten drugi zasilacz Przełożyłem tylko przewód antenowy

eter
Posty: 555
Rejestracja: 3 grudnia 2010, o 20:21

Re: Dziwny spadek sygnału

Postautor: eter » 12 lutego 2018, o 23:33

Napięcie i prąd podane są na obudowie każdego zasilacza.
Jednak jeśli dałeś z powrotem ten oryginalny i straciłeś kompletnie sygnał to znaczy, że źle przykręciłeś na powrót przewód, albo faktycznie całkiem padł zasilacz, lub wzmacniacz, bo innych opcji nie ma.
Wiwa ma zasilanie anteny (wówczas trzeba odłączyć tą wtyczkę z zasilaczem a założyć normalną), jednak tylko 5V, a twój wzmacniacz pracuje na pewno na 12V, więc raczej nie zda egzaminu bezpośrednie zasilanie z Wiwy, bo będzie zbyt małe wzmocnienie.
No nic, pozostaje ci to co pisałem, podłączenie przez złączkę (odłączenie rozgałęźnika) Wiwy i sprawdzenie, czy masz jakikolwiek sygnał z anteny.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 12 lutego 2018, o 23:36

Wychodzi na to że to płytka w antenie

eter
Posty: 555
Rejestracja: 3 grudnia 2010, o 20:21

Re: Dziwny spadek sygnału

Postautor: eter » 12 lutego 2018, o 23:40

Możliwe, że wszystko masz prawidłowo podłączone a wysiadł wzmacniacz antenowy.
Napisz jak rozwiążesz sprawę.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 13 lutego 2018, o 14:03

Zmierzyłem napięcie w zasilaczu jest 9,30 V

eter
Posty: 555
Rejestracja: 3 grudnia 2010, o 20:21

Re: Dziwny spadek sygnału

Postautor: eter » 13 lutego 2018, o 17:22

Powinno być 12V.
Ale sprawdź sam miernik, czy masz dobry na przykład na nowej baterii, czy wskazuje ci 1.5V.
Jeśli miernik dobry to wychodzi na to, że zasilacz daje za niskie napięcie.
Nie wiem więc, dlaczego ten drugi podmieniony nie zadziałał.
Zmierz i na nim ile daje.
Jeśli ten który podmieniałeś, też daje mniejsze niż 12V - to kup nowy zasilacz 12V, podłącz i ciesz się z naprawy.

Awatar użytkownika
JaroslawMroczkowski
Administrator
Posty: 2308
Rejestracja: 1 stycznia 1970, o 01:00

Re: Dziwny spadek sygnału

Postautor: JaroslawMroczkowski » 13 lutego 2018, o 18:09

Napięcie mierzyłeś pod obciążeniem, czy bez?
Może coś pobiera za dużo prądu i przeciążony zasilacz obniża napięcie?

Awatar użytkownika
Kuba.G
Posty: 147
Rejestracja: 24 października 2016, o 21:05
Odbiornik: Panasonic TX-P42GT20E
Instalacja antenowa: UHF antena GSM ATK 20
Antena VHF 3 elementowa
Wzmacniacz MA082L Terra
Nadajnik - obiekt nadawczy: Białystok "Krynice"

Re: Dziwny spadek sygnału

Postautor: Kuba.G » 13 lutego 2018, o 18:52

Zasilacz sąsiada też miał ponad 9 volt ,był tylko z jednym kondensatorem elektrolityczny przed stabilizatorem na 25 volt , po dodaniu drugiego elektrolita na wyjściu, napiecie wruciło do normy 11,6 volta jak sie nie myle.
Ostatnio zmieniony 13 lutego 2018, o 22:02 przez Kuba.G, łącznie zmieniany 2 razy.

eter
Posty: 555
Rejestracja: 3 grudnia 2010, o 20:21

Re: Dziwny spadek sygnału

Postautor: eter » 13 lutego 2018, o 19:34

Druga sprawa, czy ta różnica 3V w wysterowaniu wzmacniacza, daje efekt zupełnego braku odbioru jaki ma teraz kolega.
Trochę nie chce mi się wierzyć, chyba, że faktycznie we wzmacniaczu jakiś tranzystor/kondensator ma zwierkę i wzmacniacz pobiera przez to więcej prądu, stąd spadek napięcia i brak zupełny odbioru.
To wyjaśniałoby sytuację, że z podstawionym zasilaczem też nie było odbioru (pod warunkiem, ze ten podstawiany był też na 12V) i sprawny.

No, ale to takie gdybanie.
Trzeba wszystko sprawnie pomierzyć, dopiero można coś stwierdzić.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 13 lutego 2018, o 19:58

Ten podstawiony zasilacz miał 11,90 V i jest nowy a ten "mój" pod obciążeniem 9,40 V

eter
Posty: 555
Rejestracja: 3 grudnia 2010, o 20:21

Re: Dziwny spadek sygnału

Postautor: eter » 13 lutego 2018, o 20:07

Podłącz więc ten z 11.9 V- sprawdź pod obciążeniem i zobacz, jeśli napięcie jest nadal około 11.9V a sygnału nie ma nadal......to pozostaje wzmacniacz antenowy.
Dla zupełnej pewności odłącz wtyk od TV w salonie a najlepiej odłącz w ogóle rozdzielacz i na sprawdzenie po prostu połącz przewód z anteny z przewodem do Wiwy.
Jak nadal nie będzie sygnału to wiesz co ci pozostaje.
Antena i wzmacniacz.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 16 lutego 2018, o 18:48

Będe chciał kupić nową antenę tylko jaką? Myślałem o takiej w której ten ekran tylny do mux8 jest regulowany w pionie i w poziomie a może logarytmiczną? Co Wy na to?

poxipol
Posty: 1718
Rejestracja: 7 stycznia 2015, o 23:04
Nadajnik - obiekt nadawczy: Kraków-Chorągwica

Re: Dziwny spadek sygnału

Postautor: poxipol » 17 lutego 2018, o 12:42

Anteny tzw.combo,to nic innego jak dwie anteny połączone zwrotnicą.
Idealnym rozwiązaniem jest odpowiedni wybór tych anten do swoich potrzeb,podobnie jak np.składanie komputera.
Gdy w paśmie VHF mamy polaryzację pionową ,najlepiej jest zastosować antenę z rozbudowanym reflektorem,aby uniknąć poziomego wysięgnika.
Dodatkowym plusem jest niezależne ukierunkowanie anten.

Antena logarytmiczna jest anteną szerokopasmową ,bez zwrotnicy i nie wymagającą desymetryzacji.
Niezależne ukierunkowanie pasm w tej antenie jest możliwe przy zastosowaniu ruchomego przegubu,pod warunkiem że są odmienne polaryzacje.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 17 lutego 2018, o 16:52

Nie wiem cały czas czy przy mojej odległości do nadajnika 52 km ta antena ma być z wzmacniaczem czy bez?

poxipol
Posty: 1718
Rejestracja: 7 stycznia 2015, o 23:04
Nadajnik - obiekt nadawczy: Kraków-Chorągwica

Re: Dziwny spadek sygnału

Postautor: poxipol » 17 lutego 2018, o 18:42

Zastosowanie wzmacniacza nie jest uzależnione od odległości odbioru.
Najlepszym wzmacniaczem jest sama antena.
Wzmacniacz stosuje się, gdzie z żadnej anteny nie możemy uzyskać odpowiedniego poziomu sygnału, rekompensując nim straty na desymetryzacji,kablu i jego połączeniach.

Antena LOG https://satsklep.pl/pl/p/Antena-DVB-T-U ... Esse/23027 do twojej lokalizacji ma w paśmie VHF 5X większy zysk energetyczny w porównaniu z istniejącą.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 17 lutego 2018, o 19:54

Czyli ta jest bez wzmacniacza a przeszkody terenowe jej nie straszne?

poxipol
Posty: 1718
Rejestracja: 7 stycznia 2015, o 23:04
Nadajnik - obiekt nadawczy: Kraków-Chorągwica

Re: Dziwny spadek sygnału

Postautor: poxipol » 17 lutego 2018, o 20:24

Nie ma jednoznacznej odpowiedzi,czy przeszkody terenowe są straszne.
W dużej mierze wszystko zależy jakie te przeszkody i w jakiej odległości.
Fale elektromagnetyczne ,zachowują się jak w optyce i jakaś tam przeszkoda nie jest straszna.
Najistotniejsze są bezpośrednie przeszkody.
Do anteny zawsze można dołożyć wzmacniacz,jeżeli okaże się konieczny.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 17 lutego 2018, o 21:12

Zastanawiam sie co zrobić Ta antena którą mam odbierała naprawdę dobrze Mimo że nie miała odpowiedniej polaryzacji na mux 8 sygnał momentami sięgał 90% a na pozostałych muxach 90% to był standard Mam nadzieje że sobie nie pogorsze

Awatar użytkownika
K63
Posty: 2196
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo / Neon+
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice, Sucha Góra (PL), Bardejov (SK)

Re: Dziwny spadek sygnału

Postautor: K63 » 17 lutego 2018, o 22:57

Raul26 pisze:TechniSat TechniYagi Dual M8a
Ta antena jest bliźniaczo podobna do DPM HN52 Combo LTE.

Obrazek Obrazek
Technisat - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - DPM

Mam wrażenie że Technisat sprzedaje niektóre anteny DPM pod swoja marką, lub - co bardziej prawdopodobne - są produkowane w tej samej chińskiej fabryce. Ich wspólnym elementem są identyczne (okrągłe) puszki antenowe. Ich wadą jest brak otworu do odprowadzania wody.

Obrazek
Przed kilkoma miesiącami miałem przypadek, że w antenie DPM z taką puszką pojawiły się problemy z odbiorem. Gdy ją zdemontowałem, z puszki zaczęła kapać woda. Po rozebraniu puszki okazało się że wzmacniacz praktycznie "utopił się" we wodzie. Po osuszeniu i wyczyszczeniu wzmacniacza odbiór powrócił.
@Raul26 - może u Ciebie jest podobnie. Póki co nie rozbieraj puszki, bo jest to trochę problematyczne i można sobie ją uszkodzić, wyłamując plastikowe zatrzaski. Weź wiertło o średnicy 2 mm i delikatnie wywierć otwór w dolnej części puszki (uważaj na wzmacniacz w puszce). Może tutaj jest przyczyna Twoich kłopotów?

Piszesz jak daleko mieszkasz od Rachocina, ale nic na temat dokładniejszej lokalizacji. Przy budowie instalacji powinieneś uwzględnić charakterystykę emisji z tego nadajnika. Mux-y 1-3 nadawane są dookólnie z mocą 100 kW, ale mux-8 nadawany jest kierunkowo. Moc maksymalna to 10 kW, ale nadawana jest tylko dokładnie na południe (180°). Największe tłumienie jest na azymutach 0-130°, z maksymalnym na 90° - gdzie "leci" zaledwie ok. 1.5 kW. Na mapie Emitela zasięg tego nadajnika to ok. 45-55 km. Zależy zatem, na jakim azymucie odbierasz. Być może stosując dodatkową antenę VHF, mógłbyś lepiej odebrać mux-8 z innego nadajnika.

Raul26
Posty: 67
Rejestracja: 7 lutego 2017, o 18:06
Odbiornik: TUNER WIWA HD-50 FULL HD DVB-T MPEG4 STB PVR
Instalacja antenowa: Posiadam antene techniyagi dual M8 Combo na wysokosci 10 metrów
Nadajnik - obiekt nadawczy: Sierpc-Rochocin

Re: Dziwny spadek sygnału

Postautor: Raul26 » 18 lutego 2018, o 12:54

Równiez myśle że w tej mojej puszce jest woda Sygnał nie zniknął z dnia na dzień tylko trwało to prawie 4 miesiace i w tym momencie już nic nie odbiera Problem tylko że antena jest na maszcie 6,30 metra Nje jestem obecnie w stanie jej zdjąć samodzielnie


Wróć do „Anteny i systemy antenowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika