Problemy z obrazem w MUX-2

dyskusje o odbiorze, nie dające się zaklasyfikować do żadnego innego działu na forum
adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Problemy z obrazem w MUX-2

Post autor: adziu82 »

Witam forumowiczów.
Jest to mój pierwszy post, więc proszę o wyrozumiałość.
Chciałbym zapytać się was o coś, czy piszecie o tym błędzie ?
Udało mi się uchwycić fotek, gdzie na jakimś kanale strasznie ( może akurat na zdjęciu aż tak źle to nie wygląda ) obraz się zniekształca.
Jak by piksele się rozlały.
Czy to jest ten problem co opisujecie ?
Jak go naprawić ? Czy trzeba pisać do Emitela ?

Edite: jak dodać załącznik ?

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: K63 »

adziu82 pisze: 12 kwietnia 2021, o 11:56 Jak by piksele się rozlały.
(...)
Jak go naprawić ?
Może problem jest w instalacji? Opisz ją dokładnie. Na jakim kanale odbierasz mux-2? Podaj parametry sygnału na tym kanale.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: adziu82 »

Dziękuję za szybką odpowiedź.
Będę dopiero u rodziców na weekend to wtedy napisze coś więcej.
Rodzice nie są w stanie to sprawdzić.
Co do instalacji, może sprawdzić inny kabel ?
Zasilacz mam gniazdo F regulowane 12V.

eter
Posty: 699
Rejestracja: 3 grudnia 2010, o 20:21

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: eter »

Te zniekształcenia (rozlany obraz) to efekt chwilowego zaniku sygnału poniżej normy i wówczas, przeważnie obraz wraca normalny, ale też może dłuższą chwilę być ciągle nieprawidłowy, aż do zmiany kanału i powrotu, lub samoistnie "wskakuje' poprawny.
Na pewno jest to związane ze słabym poziomem sygnału (przy dobrej jakości).
To nie jest na pewno związane z nadawaniem sygnału o jakim tutaj piszemy.
Wiem to, bo już to miałem też przetestowane.
Czasami takie zakłócenie obrazu może wywoływać nawet jakieś blisko stojące urządzenie w tej samej sieci, jak włączająca się lodówka bez uziemienia i tym podobne, zwłaszcza kiedy sygnał jest na pograniczu poprawnej wartości.
Więc na pewno powinieneś sprawdzić w pierwszej kolejności siłę i jakość sygnału.
Przy niskich wartościach musisz je skorygować na większe, przy poprawnych szukać jakiegoś urządzenia zakłócającego w pobliżu.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: adziu82 »

2 metry od telewizora stoi lodówka i komputer.
Oprócz tego, na dachu za antena jest jeszcze antena satelitarna.
Będę sygnał sprawdził na weekend i dam znać.
Jeszcze raz dziękuję.

Awatar użytkownika
Krosnoludek
Posty: 2200
Rejestracja: 19 grudnia 2010, o 15:33
Miejscowość: KROSNO
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: Krosnoludek »

Panowie, proszę przenieście rozmowę do innego wątku, ten pozostawmy problemom z obrazem nie związanym ze słabym sygnałem (awarie w Emitelu lub u nadawców).

eter
Posty: 699
Rejestracja: 3 grudnia 2010, o 20:21

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: eter »

OK :arrow:

W temacie - na MUXIE 2 sporadycznie na programach pojawia się obecnie "zielona", przynajmniej u mnie "czkawka".

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: adziu82 »

Czy mój wątek został gdzieś przeniesiony, abym nie robił offtopu tutaj i pytał dalej.

eter
Posty: 699
Rejestracja: 3 grudnia 2010, o 20:21

Re: Problemy z obrazem w MUX-2 (niezwiązane ze słabym sygnałem !)

Post autor: eter »

Nie został.
Załóż nowy temat tutaj

viewforum.php?f=41

Krótko opisz problem, że obraz jest zniekształcony (zlewa się w ruchomą mozaikę).
Jakie masz parametry odbioru (moc i jakość sygnału) i urządzenia mogące mieć wpływ na zakłócenia.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

Więc, sprawdziłem jakość sygnału.
Mam jakieś 4 kanały. Numer 24,30,32,35.
Jak daje skanuje, to tak jak by odświeża i pokazuje że np na 32 zapisało 6 kanałów.
32 kanał ma np poniżej 20 %
Natomiast 35 ma 100%
Jakie kanały są na tych czterech co wymieniłem?
Próbowałem antenę wczoraj jak byłem u rodziców przekręcić w prawo czy lewo, ale było tylko gorzej na tym co ma poniżej 20%, zresztą te dwa pozostałe też są na podobnej niskiej wartości.

Bałem się kręcić anteną mocniej, bo musiałem jechać do pracy i jak bym zgubił sygnał, mogli by zostać bez TV na 5 dni.

Może inna antena? Tylko jaka ?

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2

Post autor: K63 »

Gdzie konkretnie jest miejsce odbioru i na jaki nadajnik ustawiona antena? Teoretycznie w "okolicach Żar" antena powinna być ustawiona na Wichów i ma odbierać kanały 8,21,32,45.
adziu82 pisze: 20 kwietnia 2021, o 01:22 Mam jakieś 4 kanały. Numer 24,30,32,35.
Wygląda to tak, jakby antena odbierała Śnieżne Kotły k. Jeleniej Góry.
adziu82 pisze: 20 kwietnia 2021, o 01:22 Może inna antena? Tylko jaka ?
A jaka jest teraz?

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

@K63 nie potrafię wstawiać zdjęcia, aby pokazać jaką antenę mają rodzice.
Jest to kierunkową, tylko tyle.

Tak, antena jest ustawiona, gdzieś w okolice Jeleniej Góry.
Jakoś na Wichrów nie mogłem wstrzelić się.
Ale jakieś ponad 20 lat temu, kiedy ustawianie było na starszych telewizorach, zawsze ustawiałem na Jelenia Górę.
I obraz był, tylko to była antena szerokopasmowa ( panelowa ? ).

Miejsce odbioru, to wysokość rynny.
Nie wiem czy to ważne, ale za antena, jest też talerz satelitarny.
Może coś psuć sygnał ?

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2

Post autor: K63 »

adziu82 pisze: 20 kwietnia 2021, o 11:01 nie potrafię wstawiać zdjęcia, aby pokazać jaką antenę mają rodzice.
Wrzucasz zdjęcie na jakiś hosting (np. fotosik) i kod URL który zostanie mu przyporządkowany, umieszczasz na forum.
adziu82 pisze: 20 kwietnia 2021, o 11:01 Ale jakieś ponad 20 lat temu, kiedy ustawianie było na starszych telewizorach, zawsze ustawiałem na Jelenia Górę.
Telewizja analogowa nadawana była z innymi mocami, a nadajnik w Wichowie został uruchomiony pod koniec 2003 r.
adziu82 pisze: 20 kwietnia 2021, o 11:01 Miejsce odbioru, to wysokość rynny.
Chodziło mi o miejscowość.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

Miejscowość - Piotrów, gmina Przewóz powiat Żary.

https://m.fotosik.pl/zdjecie/d81ef158674a8adf

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2

Post autor: K63 »

adziu82 pisze: 20 kwietnia 2021, o 12:21 Miejscowość - Piotrów
Do Wichowa masz ok. 40 km, a do Śnieżnych Kotłów prawie 100. Z odbiorem z Wichowa nie powinno być problemu na antenie pasywnej. A antena to Dipol Tri Digit. Uwaga techniczna - antena powinna być zamontowana tak, by puszka antenowa była od dołu. Jeżeli zamontowana jest "do góry nogami" to do puszki może przedostawać się woda.
No i lepiej by przewód nie dotykał elementów anteny, takich jak dipol czy direktory.
adziu82 pisze: 20 kwietnia 2021, o 01:22 32 kanał ma np poniżej 20 %
Na k.32 odbierasz bokiem mux-3 z Wichowa.
Przekręć antenę na Wichów i na strojeniu ręcznym zaprogramuj odbiornik na kanałach 21, 32, 45.
adziu82 pisze: 20 kwietnia 2021, o 11:01 Nie wiem czy to ważne, ale za antena, jest też talerz satelitarny.
Może coś psuć sygnał ?
Jeżeli już, to antena naziemna może rzucać niewielki cień na antenę sat i pogarszać troszkę odbiór satelitarny. I tu mała uwaga - czasza sat wygląda na lekko zdeformowaną.
Ostatnio zmieniony 20 kwietnia 2021, o 13:13 przez K63, łącznie zmieniany 1 raz.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

Dziękuję za wszystkie uwagi.

Będę na weekend próbował przestawić się na Wichów.
Rozumiem, że jak mam kanały już ustawione ( pisze o tych czterech ) to tylko wejść w edycję i wpisać te co Ty podałeś z Wichowa, tak ?
Napisałeś trzy kanały, aktualnie mam cztery.
Czy to jakaś różnica jest w ilości kanałów do odbioru ?

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2

Post autor: K63 »

Wchodzisz w opcję wyszukiwania/strojenia ręcznego w odbiorniku, wpisujesz w/w kanały i programujesz.
Masz cztery kanały, bo odbierasz na nich mux-y 1-3 ze Śnieżnych Kotłów i jeden z Wichowa (mux-3 z wersją lubuską TVP3).
Na tej antenie możesz nie odebrać lub odbierzesz słabo mux-8 (k.8 z Wichowa lub k.6 ze Śnieżnych Kotłów). Do jego odbioru potrzebujesz dodatkowej anteny VHF zamontowanej do odbioru polaryzacji pionowej.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

Mógłbym Cię poprosić o jakiś link na allegro do anteny lepszej.
Bo ojciec mówił, że jak nie dam rady ustawić to może lepsza antenę.
Ta jest moja, która nie używałem w sumie i oddałem rodzicom.

Zasilacze mam dwa, z wkręcanym wejściem antenowym z regulowanym napięciem.

Awatar użytkownika
K63
Posty: 3016
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: Problemy z obrazem w MUX-2

Post autor: K63 »

adziu82 pisze: 20 kwietnia 2021, o 13:59 Mógłbym Cię poprosić o jakiś link na allegro do anteny lepszej.
To jest całkiem dobra antena. Na razie trzeba "wycisnąć" co się da z tej i nie wydawać pieniędzy na nową, bo wcale nie musi być lepiej. Może zaistnieje potrzeba przemontowania anteny w inne - lepsze dla niej - miejsce. :?:
O jakości sygnału nie decyduje tylko i wyłącznie antena. Równie istotny jest przewód i jakość wykonanych połączeń.
adziu82 pisze: 20 kwietnia 2021, o 13:59 Zasilacze mam dwa, z wkręcanym wejściem antenowym z regulowanym napięciem.
O ile w puszce antenowej zamontowany jest symetryzator, to zasilacz nie jest ci do niczego potrzebny, a podłączony może nawet zaszkodzić. Zasilaczy używamy do zasilania wzmacniaczy antenowych.

adziu82
Posty: 26
Rejestracja: 11 kwietnia 2021, o 12:02
Miejscowość: Okolice Żar

Re: Problemy z obrazem w MUX-2

Post autor: adziu82 »

Ok, jeszcze raz dziękuję za pomoc.
Na weekend będę próbował jeszcze raz ale na inny nadajnik.
Też sprawdzę bez zasilacza.

Dam znać po weekendzie co osiągnąłem, albo jeszcze w sobotę lub niedzielę.

Odpowiedz