TTV w MUX1

informacje techniczne związane z wdrażaniem pierwszego multipleksu DVB-T
Awatar użytkownika
DanielK
Posty: 761
Rejestracja: 31 stycznia 2009, o 13:12

Re: TTV w MUX1

Post autor: DanielK »

Coś jest nie tak z obrazem na TTV, najwyraźniej widać to na grafice ekranowej.
Obrazek

Sebol69
Posty: 11
Rejestracja: 8 listopada 2016, o 17:26

Re: TTV w MUX1

Post autor: Sebol69 »

Zauważył ktoś znaczek hd przy logo ttv?

Kamilx
Posty: 888
Rejestracja: 22 października 2011, o 15:29
Miejscowość: Topiło
Odbiornik: Skymaster STB M265
Instalacja antenowa: Antena siatkowa z wzmacniaczem 12V
Nadajnik - obiekt nadawczy: RTCN Białystok/Krynice+TON Czyże

Re: TTV w MUX1

Post autor: Kamilx »

Widzę. Oczywiście obraz jest w SD.

vigoo
Posty: 504
Rejestracja: 9 lipca 2010, o 11:22
Nadajnik - obiekt nadawczy: RTCN Szczecin/Kołowo

Re: TTV w MUX1

Post autor: vigoo »

Bo wycięli wersję SD z satelity

GTrix
Posty: 43
Rejestracja: 21 lutego 2012, o 15:42
Odbiornik: 2x WIWA HD-90
USB - MT4171
TV THOMSON 40FB3103
Instalacja antenowa: Sowar Dexta Silver pok. przerobiona na pasywną zew./balkon 2. piętro
Nadajnik - obiekt nadawczy: RTCN Lublin / Piaski

Re: TTV w MUX1

Post autor: GTrix »

Schodkowanie obrazu jest nadzwyczaj wyraźne. Tak jak wyżej napisano, najbardziej widoczne jest na statycznych elementach.

EDIT: W ciągu kilku dni powrócił normalny obraz SD.


EDIT 2017-06-15: Tymczasem znowu leci przekaz HD do SD i jest takie same zjawisko jak opisano powyżej. Dzień później powróciło normalne SD.
Ostatnio zmieniony 15 czerwca 2017, o 11:04 przez GTrix, łącznie zmieniany 1 raz.

Awatar użytkownika
ObywatelDVB-T
Posty: 2116
Rejestracja: 8 lutego 2012, o 17:50
Miejscowość: Niegowa
Odbiornik: LG 55UN81003LB / Samsung UE40D6500 / Ferguson DAB+150
Instalacja antenowa: UHF 44/21-69 Tri Digital + UHF 19/21-69 + VHF Dipol 11/5-12 + wzm. Terra MA-062
Nadajnik - obiekt nadawczy: Kosztowy, Kamieńsk, Św.Krzyż

Re: TTV w MUX1

Post autor: ObywatelDVB-T »

A tymczasem od wczoraj powrócił logotyp ze znaczkiem HD.
Może to chwilowe podobnie jak było rok temu.

eter
Posty: 751
Rejestracja: 3 grudnia 2010, o 20:21

Re: TTV w MUX1

Post autor: eter »

TTV ma ostatnio jakiś problem z obrazem.
Pojawiają się na elementach widocznych na obrazie szczegółów jakieś kropki - tak że zamiast gładkiego obrysu przedmiotu widać kropkowane linie...
Aktualizacja
Minęło już tyle czasu a TTV (piszę to obecnie 11.09.2019) nadal ma tę "chorobę" kropkowanych szczegółów...
24.02.2020 rok Stacja nadaje ponownie z błędem.
Polsat nadaje cały czas przesuniętą ścieżkę na DD+ fonii do wizji.
W ogóle ktoś kontroluje nadawanie treści w DVB-T... bo wydaje się, że włączone i jazda i nikt się w ogóle nie przygląda organoleptycznie co nadaje w eter, bo przecież takie błędy emisji walą po oczach...

Awatar użytkownika
K63
Posty: 3051
Rejestracja: 30 lipca 2011, o 20:48
Odbiornik: 2xTV + 2xSTB Combo
Instalacja antenowa: LOG 2-69 + DIPOL 19/21-60 w polar. V, wzm.Telmor WWK-840, rozg. Telmor RDM-2F
Nadajnik - obiekt nadawczy: Gorlice (PL), Bardejov (SK)

Re: TTV w MUX1

Post autor: K63 »


eter
Posty: 751
Rejestracja: 3 grudnia 2010, o 20:21

Re: TTV w MUX1

Post autor: eter »

TTV ma obecnie kropkowanie obrazu na poziomych liniach, połączone z lekkim drganiem wybranych fragmentów obrazu.
Kurdę, naprawdę ktoś to kontroluje w ogóle, jaka jest jakość nadawanego obrazu? - bo raczej nie wydaje mi się...:(

Awatar użytkownika
Puma
Posty: 2237
Rejestracja: 13 kwietnia 2009, o 08:48
Miejscowość: Chojnice
Odbiornik: LG 32LM6370, HbbTV 2.0.1
Instalacja antenowa: Dipol 44/21-69 Tri Digital (bez wzmacniacza), ~7m.n.p.t.
Nadajnik - obiekt nadawczy: Trzeciewiec (62,5km)

Re: TTV w MUX1

Post autor: Puma »

Zauważyłem takie objawy dosyć często i jest to tylko na TTV .

eter
Posty: 751
Rejestracja: 3 grudnia 2010, o 20:21

Re: TTV w MUX1

Post autor: eter »

Śmieszna jest ta cała nowa technika cyfrowa.
4K *K i cuda wianki a w zwykłym DVB-T dla biedaków, nawet nikt nie potrafi zapewnić normalnego standardu obrazu w najniższej możliwej formie SD.
Nikt w ogóle nie pilnuje, co dostaje widz na ekranie TV.
W produkcji sygnału jest obraz HD super a już w odbiornikach SD popaprany - i gdzie tu sens.

an10ka-dx
Posty: 285
Rejestracja: 5 stycznia 2011, o 20:19
Miejscowość: opolskie
Odbiornik: LG, PHILIPS oraz inne urządzenia do testów :)
Instalacja antenowa: yagi-19elem+LNA-101
Rozgałęźnik 2xTV
Nadajnik - obiekt nadawczy: Ok.93km do nad. Skrzyczne

Re: TTV w MUX1

Post autor: an10ka-dx »

Widać, że nie jestem pierwszy, obraz na TTV drży że oglądać nie idzie bo oczy bolą.
Czy Ktoś może tą usterkę usunąć?

modulator
Posty: 72
Rejestracja: 3 sierpnia 2020, o 10:41
Miejscowość: Kraków
Odbiornik: Octagon SF8008 combo
WIWA H.265 MAXX
SDRplay RSP1
Instalacja antenowa: UHF 30-el (CZ)
Dipol 28 combo (Chorągwica)
Nadajnik - obiekt nadawczy: Chorągwica, Kosztowy/Skrzyczne, Pradziad

Re: TTV w MUX1

Post autor: modulator »

Problem dalej jest.Tak to wygląda https://youtu.be/XYIWIYAj88k
Ostatnio zmieniony 22 października 2020, o 22:45 przez modulator, łącznie zmieniany 1 raz.

Awatar użytkownika
Krosnoludek
Posty: 2242
Rejestracja: 19 grudnia 2010, o 15:33
Miejscowość: KROSNO
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: TTV w MUX1

Post autor: Krosnoludek »

W TTV od dawna cały czas pojawia się i znika pasek WSS (miga) , tak jak by obraz przesuwał się góra / dół

eter
Posty: 751
Rejestracja: 3 grudnia 2010, o 20:21

Re: TTV w MUX1

Post autor: eter »

To dokładnie zgadza się z tym co napisałem.
Olewają w ogóle transmisje DVB-T dla biedaków.
Poustawiali automaty i tyle.
Nikt do tego co jest wypluwane już na odbiornikach biedoty - nie sprawdza.
Ważne, że emisje satelitarne idą dobrze.
Przebąkują już o emisjach w 4K naziemnej...a zwykle SD nie potrafią dostarczyć w normalnej jakości.
Wstyd, aby przy takich możliwościach technicznych, nadawać taką miernotę....
Ach gdzie ta technika analogowa i technicy z prawdziwego zdarzenia, z pasją i doświadczeniem a nie jak obecnie...co przecież widać.
Trudno mieć inne zdanie, skoro takie babole pojawiają się co rusz.
Niestety, po takich miernych emisjach jakie mamy, to raczej należy się obawiać, czy w tej nowszej technice DVB-T2 jaka nadchodzi, też będą podobne kwiatki, skoro nikt nie przykłada się do jakości nadawanego sygnału w naziemnej.
To co oglądamy, to przecież nie są emisje testowe..ręce opadają.
Po nieszczęśliwej zmianie pasm na niższe, gdzie odbiór stał się mniej stabilny i bardziej narażony na zakłócenia, wjedzie teraz emisja DVB-T2, która przy większej kompresji i tych samych mocach nadajników, pewnie będzie dopiero nas raczyła..nowymi problemami z odbiorem.
Oby nie...
Ostatnio zmieniony 23 października 2020, o 19:13 przez eter, łącznie zmieniany 1 raz.

Kamilx
Posty: 888
Rejestracja: 22 października 2011, o 15:29
Miejscowość: Topiło
Odbiornik: Skymaster STB M265
Instalacja antenowa: Antena siatkowa z wzmacniaczem 12V
Nadajnik - obiekt nadawczy: RTCN Białystok/Krynice+TON Czyże

Re: TTV w MUX1

Post autor: Kamilx »

Co do TTV to sytuacja jest taka, że wersja SD jest produkowana przez nadawcę wyłącznie do DVB-T. W grudniu 2018 nadawca przestał rozpowszechniać wersję SD do kablówek i platform satelitarnych.

Od tego czasu wersja SD jest źle traktowana - ciągle powraca ten sam problem, a nadawca tego nie widzi. Kilka razy nawet wersja SD całkiem siadła i przez parę dni leciała w MUX1 wersja HD, ale oczywiście w SD. Problem leży po stronie nadawcy - tylko ten jeden kanał na MUX1 ma ten problem. Zastanawiam się, czy wogóle w dziale emisyjnym mają podgląd na obie wersje, czy tylko na HD,

eter
Posty: 751
Rejestracja: 3 grudnia 2010, o 20:21

Re: TTV w MUX1

Post autor: eter »

To co wypluwają w SD to chyba świadczy o tym, że raczej SD nie jest monitorowana.
A jak wyglądał obraz HD w SD, kiedy taki nadawali?
Nie było to lepsze rozwiązanie?
Był nie pełny obraz chyba, skoro nie prowadzą tak dalej emisji, czyli źle skalowany - tak?
Oczywiście, że winę ponosi w tej sytuacji producent stacji a nie ten, który rozsyła sygnał w eter..chociaż i końcowy dystrybutor, czyli Emitel też powinien mieć jakiś monitoring, co rozsyła i dawać monit do producenta w razie takich sytuacji.

Awatar użytkownika
Krosnoludek
Posty: 2242
Rejestracja: 19 grudnia 2010, o 15:33
Miejscowość: KROSNO
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: TTV w MUX1

Post autor: Krosnoludek »

Krosnoludek pisze: 22 października 2020, o 10:51 W TTV od dawna cały czas pojawia się i znika pasek WSS (miga) , tak jak by obraz przesuwał się góra / dół
Już od miesiąca/dwóch zniknął ten denerwujący pasek WSS na TTV. Dziękujemy za przekazanie wyżej.

Awatar użytkownika
Krosnoludek
Posty: 2242
Rejestracja: 19 grudnia 2010, o 15:33
Miejscowość: KROSNO
Odbiornik: LG 26LK330
WIWA HD-90 NEW+MC-001
OPTICUM Dekoder STB(HD N2)
Instalacja antenowa: Odbiornik cd.:
OPTICUM BLUE XS65 COMBO
Nadajnik - obiekt nadawczy: RTCN Krosno/Sucha Góra

Re: TTV w MUX1

Post autor: Krosnoludek »

Od dzisiaj znów widoczny jest pasek WSS w lewym górnym rogu.
Prosimy przekazać dalej...

Kamilx
Posty: 888
Rejestracja: 22 października 2011, o 15:29
Miejscowość: Topiło
Odbiornik: Skymaster STB M265
Instalacja antenowa: Antena siatkowa z wzmacniaczem 12V
Nadajnik - obiekt nadawczy: RTCN Białystok/Krynice+TON Czyże

Re: TTV w MUX1

Post autor: Kamilx »

Znowu problem powrócił. W sobote pojawiła się znowu linia WSS, a dziś zaczął drgać obraz i miga linia WSS.

Odpowiedz