Działanie EPG problem

Różne zagadnienia techniczne: EPG, telegazeta, dźwięk, SSU, dane, i inne
lukaszc2

Działanie EPG problem

Post autor: lukaszc2 » 30 stycznia 2009, o 10:43

Chciałbym kolegów zapytać o działanie EPG w paczce TV.
Już opisuje jak to wygląda u mnie (a wydaje mi się, że jest źle), dla opisu przyjmijmy, że jest piątek 30.01.2009.
Po włączeniu EPG w telewizorze wyświetla mi się program na dany dzień tu wszystko jest ok. a na górze ekranu mam kolejne dni do wyboru ale następnym dniem też jest piątek i to niby 31.01.2009 (ale z programem na sobotę) a powinna być sobota 31.01.2009. Chciałbym kolegów zapytać czy tez tak macie że jest przesunięcie jakby -1 dzień z właściwym programem?

agnies
Posty: 8
Rejestracja: 1 stycznia 1970, o 01:00

Re: Działanie EPG problem

Post autor: agnies » 31 stycznia 2009, o 21:00

U mnie na programach POT (gdzie nie ma EPG) jest czas przesunięty o ok. 9 godz. do przodu i po godz.15 w tv jest ustawiona data jutrzejsza i EPG pokazuje program na jutro jako dzisiejszy. Jak sprawdzam EPG gdy tv jest włączony na którymś kanale TVP to wszystko jest prawidłowo.

lukaszc2

Re: Działanie EPG problem

Post autor: lukaszc2 » 9 marca 2009, o 19:36

Link do tego jak to u mnie wygląda jest przesuniecie jednego dnia jakoś dziwnie.
Opis na zdjęciu (link) nie wiem dlaczego następnym dniem jest poniedziałek skoro powinien być wtorek czy to wina telewizora czy sygnału epg co z tym zrobić ?
W chwili obecnej nie nadają EPG ale nawet jak nadają jest tak jak na zdjęciu.
http://img10.imageshack.us/img10/4435/epgu.jpg

(przepraszam za jakość ale bez lampy to dopiero wychodziła kicha)
Ostatnio zmieniony 9 marca 2009, o 19:53 przez lukaszc2, łącznie zmieniany 5 razy.

Awatar użytkownika
Przecin
Posty: 226
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: LG M2362D, LG 42LW570S, Digyboxx T4,
Philips DSR6201HD
Nadajnik - obiekt nadawczy: RTCN Sucha Góra, Bardejov

Re: Działanie EPG problem

Post autor: Przecin » 9 marca 2009, o 19:44

Umieść zdjęcie ja jakimś bezpłatnym serwerze dla zdjęć np. http://imageshack.us/ lub http://www.fotosik.pl/ a na forum daj link do tego zdjęcia.

lukaszc2

Re: Działanie EPG problem

Post autor: lukaszc2 » 9 marca 2009, o 19:47

Bardzo Ci dziękuje tak zrobiłem link powyżej proszę o opinie dlaczego tak jest jak na obrazku. (przepraszam za jakość ale bez lampy to dopiero kicha)

Awatar użytkownika
orin
Posty: 398
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Sony KDL-50W809C, Samsung UE40H6700
Instalacja antenowa: Antena LOG 5-12 / 21-60 ~20m n.p.z. / kabel Triset113-10m
Nadajnik - obiekt nadawczy: RTCN Warszawa PKiN

Re: Działanie EPG problem

Post autor: orin » 9 marca 2009, o 20:38

lukaszc2 pisze:Bardzo Ci dziękuje tak zrobiłem link powyżej proszę o opinie dlaczego tak jest jak na obrazku. (przepraszam za jakość ale bez lampy to dopiero kicha)
Na POT nigdy nie było EPG, a w dniu dzisiejszym nie ma EPG na multipleksie Emitela.

lukaszc2

Re: Działanie EPG problem

Post autor: lukaszc2 » 9 marca 2009, o 21:27

Tak kolego ale chodzi mi o to co pozaznaczałem na zdjęciu dzisiaj jest poniedziałek 9 marca i jest oznaczony jako dzisiaj na EPG a kolejny dzień w EPG to znowu Poniedziałek 9 zamiast wtorek 10 jakbyś był łaskawy zobaczyć na zdjęciu tam sa opisy to będziesz wiedział o co mi chodzi może mi coś podpowiesz czy to wina telewizora czy wina nadawanego EPg. Sytuacja taka sama ma miejsce jak nadaje paczka TVP EPG zawsze jest tak jak na zdjęciu.

Awatar użytkownika
orin
Posty: 398
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: Sony KDL-50W809C, Samsung UE40H6700
Instalacja antenowa: Antena LOG 5-12 / 21-60 ~20m n.p.z. / kabel Triset113-10m
Nadajnik - obiekt nadawczy: RTCN Warszawa PKiN

Re: Działanie EPG problem

Post autor: orin » 9 marca 2009, o 21:43

lukaszc2 pisze:Tak kolego ale chodzi mi o to co pozaznaczałem na zdjęciu dzisiaj jest poniedziałek 9 marca i jest oznaczony jako dzisiaj na EPG a kolejny dzień w EPG to znowu Poniedziałek 9 zamiast wtorek 10 jakbyś był łaskawy zobaczyć na zdjęciu tam sa opisy to będziesz wiedział o co mi chodzi może mi coś podpowiesz czy to wina telewizora czy wina nadawanego EPg. Sytuacja taka sama ma miejsce jak nadaje paczka TVP EPG zawsze jest tak jak na zdjęciu.
Na początek sprawdź datę i czas ustawiony w TV.Zazwyczaj jest oddzielne menu gdzie można ustawić te dane.

lukaszc2

Re: Działanie EPG problem

Post autor: lukaszc2 » 9 marca 2009, o 22:25

Nie ma możliwości zmiany daty i godziny w dostępnym menu
Zresztą data i godzina jest prawidłowa (prawy róg zdjecia)

Teodoryk
Posty: 42
Rejestracja: 1 stycznia 1970, o 01:00

Re: Działanie EPG problem

Post autor: Teodoryk » 9 marca 2009, o 23:21

TV sharp 37DH65E

U mnie wogóle brak daty, a w EPG puste pola, codziennie mam też poniedziałek zamiast danego dnia tygodnia ;(
Pod klawiszem P.Info dane są,
Data pojawiła się raz gdy na początku sygnał był kodowany w MPEG2, po przejsciu na MPEG4 daty brak.
Aha dane pod P.INFO są godzinę do tyłu w stosunku do zegara . czyli np teleexpress wg P.Info zaczyna się o 16.15.

Bardzo proszę posiadaczy Sharpów o informacje jak EPG działa u Was.

Greeg

Re: Działanie EPG problem

Post autor: Greeg » 10 marca 2009, o 20:22

Nie wiem jak w innych miastach ale w Warszawie brak brak EPG w paczce Emitela Odb. Technomate TM6900HD Combo

iksmodar_pn

Re: Działanie EPG problem

Post autor: iksmodar_pn » 10 marca 2009, o 23:25

Podobnie w Poznaniu, w przekazie ze Śremu - Emitel, od wczoraj - również brak EPG.
Proszę kolegów z okolicy, by się wypowiedzieli, muszę się upewnić czy ta przypadłość dotyczy tylko mojego sprzętu, czy to szerszy problem.
Akurat dziś, kiedy dostałem maila z Taiwanu od Leadeteka, by zarejestrować i wysłać im minutę przekazu TV zawierającego EPG. Zgłosiłem im wcześniej, że ich aplikacja WinFast PVR2 niepoprawnie prezentuje tekst zawarty w EPG; muszę mieć pewność, że wysłany im plik .TS będzie zawierał nasz EPG.

wodnik34

Re: Działanie EPG problem

Post autor: wodnik34 » 10 marca 2009, o 23:48

Potwierdzam brak EPG ze Śremu od wczoraj

iksmodar_pn

Re: Działanie EPG problem

Post autor: iksmodar_pn » 11 marca 2009, o 00:41

@wodnik34 - dzięki...

mike
Posty: 44
Rejestracja: 28 lutego 2009, o 22:39

Re: Działanie EPG problem

Post autor: mike » 11 marca 2009, o 04:23

W multipleksie ze Szczyrku od dawna nie widzialem EPG, dlatego kiedy pojawilo sie z Krakowa bylem zaskoczony i zadowolony, ale dosc szybko to zadowolenie ulecialo :evil:

iksmodar_pn

Re: Działanie EPG problem

Post autor: iksmodar_pn » 11 marca 2009, o 14:51

Ważne dla wszystkich używających aplikacji WinFast PVR2 firmy Leadtek.
W Polsce niepoprawnie prezentuje ona tekst zawarty w EPG.

Ponieważ odezwali się gentelmeni z Tajwanu - zgłosilem im dodatkowo inne zauważone sprawy:

1. Aplikacja przechwytuje EPG - wszystko jak leci w strumieniu - nie zważając na identyfikatory w strumieniu (np. TSID=2 dla Śremu). Zauważyłem to jeszcze w paźdzerniku 2008 r., kieddy to EPG na terenie Poznania było nieaktywne.

2. Kiedy program telewizyjny był kodowany, EPG dla tego przekazu też było wycinane -dlaczego?.

3. Brak TextBox'a z PEŁNYM opisem programu zawartym w EPG. Szczególnie jest to przydatne w oknie nanoszenia bądź edycji pozycji programu TV do rejestracji (Okno Harmonogram Rejestracji).

Jeśli ktoś zauważył inne niedogodności z EPG - proszę je tutaj zaprezentować - postaram się dosłać je na Tajwan.

ejr

iksmodar_pn

Re: Działanie EPG problem

Post autor: iksmodar_pn » 21 maja 2009, o 11:19

Od pewnego czasu dostępna jest aplikacja PVR2 Leadtek w wersji 2.0.3.21
Do pobrania - nie z ftp.leadtek.com.tw - ale jako Live Update - bezpośrednio
z uruchomionej na PC - z menu lub po naciśnięciu klawisza "U".

Ponieważ w Poznaniu EPG jest martwe, proszę kolegów, którzy mają możliwość odbioru
tej funkcji o informację, czy poprawnie odbierane są teraz polskie ogonki.

JarekM
Posty: 254
Rejestracja: 1 stycznia 1970, o 01:00

Re: Działanie EPG problem

Post autor: JarekM » 21 maja 2009, o 12:58

Proponowałbym nie sugerować się na razie funkcjonowaniem EPG.
Zdefiniowany dla Polski standard kodowania polskich znaków to ISO 8859-2 (Latin-2) i tak będą nadawane w momencie oficjalnego startu DVB-T. Natomiast okresie testowym mogą się pojawiać różne zmiany i nietypowe konfiguracje.

;) Prosimy nie regulować odbiorników. ;)

iksmodar_pn

Re: Działanie EPG problem

Post autor: iksmodar_pn » 21 maja 2009, o 14:34

Dzięki za uspokojenie...
Ciekaw jestem czy tamci zrozumieją o co mi chodzi jak będę musiał coś im odpowiedzieć na ich pytanie: "No i jak teraz?" - którego to pytania lada moment się spodziewam...

Awatar użytkownika
WRaq
Posty: 33
Rejestracja: 1 stycznia 1970, o 01:00
Odbiornik: LE46C650, UE40D5000,N Multiroom, TNK HD, WinFast DTV1800H
Instalacja antenowa: Antena telewizyjna UHF ATX-91, Telmor WSA-833
Nadajnik - obiekt nadawczy: Zielona Góra - Jemiołów

Re: Działanie EPG problem

Post autor: WRaq » 18 lipca 2009, o 22:13

Witam serdecznie

U Nas w woj. Lubuskim już wystartowało DVB-T w pełnym zakresie, jednakże mój program WinFast PVR2 (ver 2.0.3.21) niestety błędnie odczytuje sygnał EPG.

Obrazek


Pytanie dla Pana: iksmodar_pn
Czy na Taiwanie już coś więcej zrobili z tym oprogramowaniem? Jakie są szanse na w miare szybkie usunięcie problemu.

PS.
Czasami używam DVBViewer ale z tym programem nie działa mi poprawnie pilot. Tam zaś EPG działa poprawnie.

Odpowiedz